NumLock Options

Sylvester

Distinguished
Jun 7, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsnt.misc (More info?)

OK! Lets see if I can get anybody to understand this
problem which is really very simple. Here is the pertinent
info:
(1) I am running Windows NT 4.0 Workstation on a Dell
Optiplex GX270 PC.
(2) I turn on NumLock On in BIOS then boot my PC.
(3) During the initial part of the boot, the NumLock key
stays on.
(4) It appears that right before the CTRL-ALT-DEL screen
the keyboard is accessed for reasons unknown (all three
lights blink--NumLock, CapsLock, and ScrollLock)
(5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
key is turned off. Note that the NumLock light has been on
up until this point.
(6) I went in and did the following:
HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
cators, Set REG_SZ: 2
(7) Now again, the NumLock light comes on during the
initial bootup then it goes off when the CTRL-ALT-DEL
screen comes up then comes back on once you get logged in.
(8) In other words, it works fine before and after the
CTRL-ALT-DEL screen but I get no automatic NumLock On
while at the CTRL-ALT-DEL screen.
(9) I hope that is understandable by everyone. I tried to
break it down the best I could. I have done the registry
thing that is often mentioned as a solution and it works
fine BUT this only work after you are logged into the PC.
I would like for the NumLock On light to be on while the
CTRL-ALT-DEL screen is sitting before me. Right now, if I
have numbers in my password, I have to manually turn on
the NumLock to enter them.
(10) I would appreciate any type of assistance anybody can
render. Thanks in advance!!!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

See if this regedit fix helps.

Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
Change the value for InitialKeyboardIndicators from 0 to 2


"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
> OK! Lets see if I can get anybody to understand this
> problem which is really very simple. Here is the pertinent
> info:
> (1) I am running Windows NT 4.0 Workstation on a Dell
> Optiplex GX270 PC.
> (2) I turn on NumLock On in BIOS then boot my PC.
> (3) During the initial part of the boot, the NumLock key
> stays on.
> (4) It appears that right before the CTRL-ALT-DEL screen
> the keyboard is accessed for reasons unknown (all three
> lights blink--NumLock, CapsLock, and ScrollLock)
> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
> key is turned off. Note that the NumLock light has been on
> up until this point.
> (6) I went in and did the following:
> HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
> cators, Set REG_SZ: 2
> (7) Now again, the NumLock light comes on during the
> initial bootup then it goes off when the CTRL-ALT-DEL
> screen comes up then comes back on once you get logged in.
> (8) In other words, it works fine before and after the
> CTRL-ALT-DEL screen but I get no automatic NumLock On
> while at the CTRL-ALT-DEL screen.
> (9) I hope that is understandable by everyone. I tried to
> break it down the best I could. I have done the registry
> thing that is often mentioned as a solution and it works
> fine BUT this only work after you are logged into the PC.
> I would like for the NumLock On light to be on while the
> CTRL-ALT-DEL screen is sitting before me. Right now, if I
> have numbers in my password, I have to manually turn on
> the NumLock to enter them.
> (10) I would appreciate any type of assistance anybody can
> render. Thanks in advance!!!
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

I have already done that--see #6. That works fine once I'm
signed on but not at the CTRL-ALT-DEL screen. The NumLock
light stays on during the bootup process because I have it
set to on in the BIOS and it works fine once I'm signed on
because I set the registry key to 2. But, as soon as it
get to the CTRL-ALT-DEL screen the NumLock light goes out
until I have signed in. The BIOS keeps it on before it
gets to CTRL-ALT-DEL and the registry entry set to 2 keeps
it on after the CTRL-ALT-DEL but neither do any good at
the CTRL-ALT-DEL screen. In other words, the light goes
out completely when the CTRL-ALT-DEL screen comes up and
if I have a number in my password, I have to hit the
NumLock key to activate it. And, this happened on all the
PCs I have tested in the area running Windows NT 4.0...
>-----Original Message-----
>See if this regedit fix helps.
>
>Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
>Change the value for InitialKeyboardIndicators from 0 to 2
>
>
>"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
>news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
>> OK! Lets see if I can get anybody to understand this
>> problem which is really very simple. Here is the
pertinent
>> info:
>> (1) I am running Windows NT 4.0 Workstation on a Dell
>> Optiplex GX270 PC.
>> (2) I turn on NumLock On in BIOS then boot my PC.
>> (3) During the initial part of the boot, the NumLock key
>> stays on.
>> (4) It appears that right before the CTRL-ALT-DEL screen
>> the keyboard is accessed for reasons unknown (all three
>> lights blink--NumLock, CapsLock, and ScrollLock)
>> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
>> key is turned off. Note that the NumLock light has been
on
>> up until this point.
>> (6) I went in and did the following:
>>
HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
>> cators, Set REG_SZ: 2
>> (7) Now again, the NumLock light comes on during the
>> initial bootup then it goes off when the CTRL-ALT-DEL
>> screen comes up then comes back on once you get logged
in.
>> (8) In other words, it works fine before and after the
>> CTRL-ALT-DEL screen but I get no automatic NumLock On
>> while at the CTRL-ALT-DEL screen.
>> (9) I hope that is understandable by everyone. I tried
to
>> break it down the best I could. I have done the registry
>> thing that is often mentioned as a solution and it works
>> fine BUT this only work after you are logged into the
PC.
>> I would like for the NumLock On light to be on while the
>> CTRL-ALT-DEL screen is sitting before me. Right now, if
I
>> have numbers in my password, I have to manually turn on
>> the NumLock to enter them.
>> (10) I would appreciate any type of assistance anybody
can
>> render. Thanks in advance!!!
>>
>>
>>
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Sorry, I misread the key entry you sent. I will try this!
>-----Original Message-----
>See if this regedit fix helps.
>
>Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
>Change the value for InitialKeyboardIndicators from 0 to 2
>
>
>"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
>news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
>> OK! Lets see if I can get anybody to understand this
>> problem which is really very simple. Here is the
pertinent
>> info:
>> (1) I am running Windows NT 4.0 Workstation on a Dell
>> Optiplex GX270 PC.
>> (2) I turn on NumLock On in BIOS then boot my PC.
>> (3) During the initial part of the boot, the NumLock key
>> stays on.
>> (4) It appears that right before the CTRL-ALT-DEL screen
>> the keyboard is accessed for reasons unknown (all three
>> lights blink--NumLock, CapsLock, and ScrollLock)
>> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
>> key is turned off. Note that the NumLock light has been
on
>> up until this point.
>> (6) I went in and did the following:
>>
HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
>> cators, Set REG_SZ: 2
>> (7) Now again, the NumLock light comes on during the
>> initial bootup then it goes off when the CTRL-ALT-DEL
>> screen comes up then comes back on once you get logged
in.
>> (8) In other words, it works fine before and after the
>> CTRL-ALT-DEL screen but I get no automatic NumLock On
>> while at the CTRL-ALT-DEL screen.
>> (9) I hope that is understandable by everyone. I tried
to
>> break it down the best I could. I have done the registry
>> thing that is often mentioned as a solution and it works
>> fine BUT this only work after you are logged into the
PC.
>> I would like for the NumLock On light to be on while the
>> CTRL-ALT-DEL screen is sitting before me. Right now, if
I
>> have numbers in my password, I have to manually turn on
>> the NumLock to enter them.
>> (10) I would appreciate any type of assistance anybody
can
>> render. Thanks in advance!!!
>>
>>
>>
>
>
>.
>
 

Sylvester

Distinguished
Jun 7, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Thank you very much for your help. It worked great. Again,
let me apologize for the misreading of your initial reply.
You're the greatest...I have numerous users with this
problem and the fix you came up with is very
simple...Thanks again!!!
>-----Original Message-----
>See if this regedit fix helps.
>
>Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
>Change the value for InitialKeyboardIndicators from 0 to 2
>
>
>"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
>news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
>> OK! Lets see if I can get anybody to understand this
>> problem which is really very simple. Here is the
pertinent
>> info:
>> (1) I am running Windows NT 4.0 Workstation on a Dell
>> Optiplex GX270 PC.
>> (2) I turn on NumLock On in BIOS then boot my PC.
>> (3) During the initial part of the boot, the NumLock key
>> stays on.
>> (4) It appears that right before the CTRL-ALT-DEL screen
>> the keyboard is accessed for reasons unknown (all three
>> lights blink--NumLock, CapsLock, and ScrollLock)
>> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
>> key is turned off. Note that the NumLock light has been
on
>> up until this point.
>> (6) I went in and did the following:
>>
HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
>> cators, Set REG_SZ: 2
>> (7) Now again, the NumLock light comes on during the
>> initial bootup then it goes off when the CTRL-ALT-DEL
>> screen comes up then comes back on once you get logged
in.
>> (8) In other words, it works fine before and after the
>> CTRL-ALT-DEL screen but I get no automatic NumLock On
>> while at the CTRL-ALT-DEL screen.
>> (9) I hope that is understandable by everyone. I tried
to
>> break it down the best I could. I have done the registry
>> thing that is often mentioned as a solution and it works
>> fine BUT this only work after you are logged into the
PC.
>> I would like for the NumLock On light to be on while the
>> CTRL-ALT-DEL screen is sitting before me. Right now, if
I
>> have numbers in my password, I have to manually turn on
>> the NumLock to enter them.
>> (10) I would appreciate any type of assistance anybody
can
>> render. Thanks in advance!!!
>>
>>
>>
>
>
>.
>
 

Sylvester

Distinguished
Jun 7, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Well, I'm back. I have another problems associated with
this issue. I made the change on one PC and it worked
fine; the NumLock light stayed on before, during, and
after the CRTL-ALT-DEL prompt. But, the one that brought
about the original problem is still having problems. Here
are the details:
(1) The entire sequence only work on this PC if you sign
on as the local administrator. The registry entry for
HKEY_Current_User\Control
Panel\Keyboard\InitialKeyboardIndicators Key stays set to
number 2.
(2) If you sign on as the user to the local machine,
everything is fine until the password is type in at the
CTRL-ALT-DEL prompt. In other words, during the boot and
at the CTRL-ALT-DEL, the NumLock light stays lit.
(3) Once the password is entered, the NumLock light goes
out and when I check the registry, the key in #1 is reset
to zero.
(4) The HKEY_USERS\.Default\Control Panel\Keyboard key
stays set to 2 no matter who I sign on as so the light is
always on at the CTRL-ALT-DEL prompt.
(5) The user does have Admin rights to the local PC and
the domain we are signing into. But, this isn't a big
factor because even if I sign onto the domain as the
Administrator, the registry values in #1 is reset to zero.
(6) The user has a left-handed mouse but that probably
doesn't make any difference because when I sign in as the
domain Administrator, the mouse is right handed and the
value is still reset to zero.
(7) The PC worked fine after the CTRL-ALT-DEL before I
applied the patch that keeps the light on at CTRL-ALT-DEL.
The light wouldn't come on at CTRL-ALT-DEL but it would be
on during the boot and once the user got past the CTRL-ALT-
DEL sign-on screen.
(8) Any suggestions??? Works fine on some PCs and not at
all on others!!! Registry entries won't stay set to 2 for
both keys...
>-----Original Message-----
>See if this regedit fix helps.
>
>Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
>Change the value for InitialKeyboardIndicators from 0 to 2
>
>
>"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
>news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
>> OK! Lets see if I can get anybody to understand this
>> problem which is really very simple. Here is the
pertinent
>> info:
>> (1) I am running Windows NT 4.0 Workstation on a Dell
>> Optiplex GX270 PC.
>> (2) I turn on NumLock On in BIOS then boot my PC.
>> (3) During the initial part of the boot, the NumLock key
>> stays on.
>> (4) It appears that right before the CTRL-ALT-DEL screen
>> the keyboard is accessed for reasons unknown (all three
>> lights blink--NumLock, CapsLock, and ScrollLock)
>> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
>> key is turned off. Note that the NumLock light has been
on
>> up until this point.
>> (6) I went in and did the following:
>>
HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
>> cators, Set REG_SZ: 2
>> (7) Now again, the NumLock light comes on during the
>> initial bootup then it goes off when the CTRL-ALT-DEL
>> screen comes up then comes back on once you get logged
in.
>> (8) In other words, it works fine before and after the
>> CTRL-ALT-DEL screen but I get no automatic NumLock On
>> while at the CTRL-ALT-DEL screen.
>> (9) I hope that is understandable by everyone. I tried
to
>> break it down the best I could. I have done the registry
>> thing that is often mentioned as a solution and it works
>> fine BUT this only work after you are logged into the
PC.
>> I would like for the NumLock On light to be on while the
>> CTRL-ALT-DEL screen is sitting before me. Right now, if
I
>> have numbers in my password, I have to manually turn on
>> the NumLock to enter them.
>> (10) I would appreciate any type of assistance anybody
can
>> render. Thanks in advance!!!
>>
>>
>>
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

I am glad I could help.


"Sylvester" <anonymous@discussions.microsoft.com> wrote in message
news:19bed01c44d66$1b3bbfc0$a101280a@phx.gbl...
> Thank you very much for your help. It worked great. Again,
> let me apologize for the misreading of your initial reply.
> You're the greatest...I have numerous users with this
> problem and the fix you came up with is very
> simple...Thanks again!!!
> >-----Original Message-----
> >See if this regedit fix helps.
> >
> >Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
> >Change the value for InitialKeyboardIndicators from 0 to 2
> >
> >
> >"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
> >news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
> >> OK! Lets see if I can get anybody to understand this
> >> problem which is really very simple. Here is the
> pertinent
> >> info:
> >> (1) I am running Windows NT 4.0 Workstation on a Dell
> >> Optiplex GX270 PC.
> >> (2) I turn on NumLock On in BIOS then boot my PC.
> >> (3) During the initial part of the boot, the NumLock key
> >> stays on.
> >> (4) It appears that right before the CTRL-ALT-DEL screen
> >> the keyboard is accessed for reasons unknown (all three
> >> lights blink--NumLock, CapsLock, and ScrollLock)
> >> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
> >> key is turned off. Note that the NumLock light has been
> on
> >> up until this point.
> >> (6) I went in and did the following:
> >>
> HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
> >> cators, Set REG_SZ: 2
> >> (7) Now again, the NumLock light comes on during the
> >> initial bootup then it goes off when the CTRL-ALT-DEL
> >> screen comes up then comes back on once you get logged
> in.
> >> (8) In other words, it works fine before and after the
> >> CTRL-ALT-DEL screen but I get no automatic NumLock On
> >> while at the CTRL-ALT-DEL screen.
> >> (9) I hope that is understandable by everyone. I tried
> to
> >> break it down the best I could. I have done the registry
> >> thing that is often mentioned as a solution and it works
> >> fine BUT this only work after you are logged into the
> PC.
> >> I would like for the NumLock On light to be on while the
> >> CTRL-ALT-DEL screen is sitting before me. Right now, if
> I
> >> have numbers in my password, I have to manually turn on
> >> the NumLock to enter them.
> >> (10) I would appreciate any type of assistance anybody
> can
> >> render. Thanks in advance!!!
> >>
> >>
> >>
> >
> >
> >.
> >
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

I am at al loose, I would try either searching KB articles or Google it.
Sorry.


"Sylvester" <anonymous@discussions.microsoft.com> wrote in message
news:19cfc01c44d76$77828a60$a101280a@phx.gbl...
> Well, I'm back. I have another problems associated with
> this issue. I made the change on one PC and it worked
> fine; the NumLock light stayed on before, during, and
> after the CRTL-ALT-DEL prompt. But, the one that brought
> about the original problem is still having problems. Here
> are the details:
> (1) The entire sequence only work on this PC if you sign
> on as the local administrator. The registry entry for
> HKEY_Current_User\Control
> Panel\Keyboard\InitialKeyboardIndicators Key stays set to
> number 2.
> (2) If you sign on as the user to the local machine,
> everything is fine until the password is type in at the
> CTRL-ALT-DEL prompt. In other words, during the boot and
> at the CTRL-ALT-DEL, the NumLock light stays lit.
> (3) Once the password is entered, the NumLock light goes
> out and when I check the registry, the key in #1 is reset
> to zero.
> (4) The HKEY_USERS\.Default\Control Panel\Keyboard key
> stays set to 2 no matter who I sign on as so the light is
> always on at the CTRL-ALT-DEL prompt.
> (5) The user does have Admin rights to the local PC and
> the domain we are signing into. But, this isn't a big
> factor because even if I sign onto the domain as the
> Administrator, the registry values in #1 is reset to zero.
> (6) The user has a left-handed mouse but that probably
> doesn't make any difference because when I sign in as the
> domain Administrator, the mouse is right handed and the
> value is still reset to zero.
> (7) The PC worked fine after the CTRL-ALT-DEL before I
> applied the patch that keeps the light on at CTRL-ALT-DEL.
> The light wouldn't come on at CTRL-ALT-DEL but it would be
> on during the boot and once the user got past the CTRL-ALT-
> DEL sign-on screen.
> (8) Any suggestions??? Works fine on some PCs and not at
> all on others!!! Registry entries won't stay set to 2 for
> both keys...
> >-----Original Message-----
> >See if this regedit fix helps.
> >
> >Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
> >Change the value for InitialKeyboardIndicators from 0 to 2
> >
> >
> >"Sylvester" <sjohnson@mstc.state.ms.us> wrote in message
> >news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
> >> OK! Lets see if I can get anybody to understand this
> >> problem which is really very simple. Here is the
> pertinent
> >> info:
> >> (1) I am running Windows NT 4.0 Workstation on a Dell
> >> Optiplex GX270 PC.
> >> (2) I turn on NumLock On in BIOS then boot my PC.
> >> (3) During the initial part of the boot, the NumLock key
> >> stays on.
> >> (4) It appears that right before the CTRL-ALT-DEL screen
> >> the keyboard is accessed for reasons unknown (all three
> >> lights blink--NumLock, CapsLock, and ScrollLock)
> >> (5) Once it gets to the CTRL-ALT-DEL screen, the NumLock
> >> key is turned off. Note that the NumLock light has been
> on
> >> up until this point.
> >> (6) I went in and did the following:
> >>
> HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
> >> cators, Set REG_SZ: 2
> >> (7) Now again, the NumLock light comes on during the
> >> initial bootup then it goes off when the CTRL-ALT-DEL
> >> screen comes up then comes back on once you get logged
> in.
> >> (8) In other words, it works fine before and after the
> >> CTRL-ALT-DEL screen but I get no automatic NumLock On
> >> while at the CTRL-ALT-DEL screen.
> >> (9) I hope that is understandable by everyone. I tried
> to
> >> break it down the best I could. I have done the registry
> >> thing that is often mentioned as a solution and it works
> >> fine BUT this only work after you are logged into the
> PC.
> >> I would like for the NumLock On light to be on while the
> >> CTRL-ALT-DEL screen is sitting before me. Right now, if
> I
> >> have numbers in my password, I have to manually turn on
> >> the NumLock to enter them.
> >> (10) I would appreciate any type of assistance anybody
> can
> >> render. Thanks in advance!!!
> >>
> >>
> >>
> >
> >
> >.
> >
 

Sylvester

Distinguished
Jun 7, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Believe it or not, another person from the team went and
turned the NumLock option off and back on in BIOS and
everything started working. Go figure!!!
>-----Original Message-----
>I am at al loose, I would try either searching KB
articles or Google it.
>Sorry.
>
>
>"Sylvester" <anonymous@discussions.microsoft.com> wrote
in message
>news:19cfc01c44d76$77828a60$a101280a@phx.gbl...
>> Well, I'm back. I have another problems associated with
>> this issue. I made the change on one PC and it worked
>> fine; the NumLock light stayed on before, during, and
>> after the CRTL-ALT-DEL prompt. But, the one that brought
>> about the original problem is still having problems.
Here
>> are the details:
>> (1) The entire sequence only work on this PC if you sign
>> on as the local administrator. The registry entry for
>> HKEY_Current_User\Control
>> Panel\Keyboard\InitialKeyboardIndicators Key stays set
to
>> number 2.
>> (2) If you sign on as the user to the local machine,
>> everything is fine until the password is type in at the
>> CTRL-ALT-DEL prompt. In other words, during the boot and
>> at the CTRL-ALT-DEL, the NumLock light stays lit.
>> (3) Once the password is entered, the NumLock light goes
>> out and when I check the registry, the key in #1 is
reset
>> to zero.
>> (4) The HKEY_USERS\.Default\Control Panel\Keyboard key
>> stays set to 2 no matter who I sign on as so the light
is
>> always on at the CTRL-ALT-DEL prompt.
>> (5) The user does have Admin rights to the local PC and
>> the domain we are signing into. But, this isn't a big
>> factor because even if I sign onto the domain as the
>> Administrator, the registry values in #1 is reset to
zero.
>> (6) The user has a left-handed mouse but that probably
>> doesn't make any difference because when I sign in as
the
>> domain Administrator, the mouse is right handed and the
>> value is still reset to zero.
>> (7) The PC worked fine after the CTRL-ALT-DEL before I
>> applied the patch that keeps the light on at CTRL-ALT-
DEL.
>> The light wouldn't come on at CTRL-ALT-DEL but it would
be
>> on during the boot and once the user got past the CTRL-
ALT-
>> DEL sign-on screen.
>> (8) Any suggestions??? Works fine on some PCs and not at
>> all on others!!! Registry entries won't stay set to 2
for
>> both keys...
>> >-----Original Message-----
>> >See if this regedit fix helps.
>> >
>> >Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
>> >Change the value for InitialKeyboardIndicators from 0
to 2
>> >
>> >
>> >"Sylvester" <sjohnson@mstc.state.ms.us> wrote in
message
>> >news:1923d01c44ca3$59b30060$a401280a@phx.gbl...
>> >> OK! Lets see if I can get anybody to understand this
>> >> problem which is really very simple. Here is the
>> pertinent
>> >> info:
>> >> (1) I am running Windows NT 4.0 Workstation on a Dell
>> >> Optiplex GX270 PC.
>> >> (2) I turn on NumLock On in BIOS then boot my PC.
>> >> (3) During the initial part of the boot, the NumLock
key
>> >> stays on.
>> >> (4) It appears that right before the CTRL-ALT-DEL
screen
>> >> the keyboard is accessed for reasons unknown (all
three
>> >> lights blink--NumLock, CapsLock, and ScrollLock)
>> >> (5) Once it gets to the CTRL-ALT-DEL screen, the
NumLock
>> >> key is turned off. Note that the NumLock light has
been
>> on
>> >> up until this point.
>> >> (6) I went in and did the following:
>> >>
>>
HKEY_Current_User\ControlPanel\Keyboard\InitialKeyboardIndi
>> >> cators, Set REG_SZ: 2
>> >> (7) Now again, the NumLock light comes on during the
>> >> initial bootup then it goes off when the CTRL-ALT-DEL
>> >> screen comes up then comes back on once you get
logged
>> in.
>> >> (8) In other words, it works fine before and after
the
>> >> CTRL-ALT-DEL screen but I get no automatic NumLock On
>> >> while at the CTRL-ALT-DEL screen.
>> >> (9) I hope that is understandable by everyone. I
tried
>> to
>> >> break it down the best I could. I have done the
registry
>> >> thing that is often mentioned as a solution and it
works
>> >> fine BUT this only work after you are logged into the
>> PC.
>> >> I would like for the NumLock On light to be on while
the
>> >> CTRL-ALT-DEL screen is sitting before me. Right now,
if
>> I
>> >> have numbers in my password, I have to manually turn
on
>> >> the NumLock to enter them.
>> >> (10) I would appreciate any type of assistance
anybody
>> can
>> >> render. Thanks in advance!!!
>> >>
>> >>
>> >>
>> >
>> >
>> >.
>> >
>
>
>.
>
 

TRENDING THREADS