NV86GT Card: Rattling Sound [NOT FAN!]

allen5924

Distinguished
Sep 25, 2009
13
0
18,510
My Gigabyte NV8600GT 512MB Card makes a funny rattling sound when it's under load. (not very loud... it's like... a clicking sound....)

It's definitely not the fan, as this card doesn't have a fan.
It's been doing this ever since I bought it, but since I got it from Taiwan (I stay in South Africa), I didn't take it back.

I actually assumed that it was supposed to make that noise...

Has anyone has/have similar problems/issues...

I don't think it's a problem, it's just annoying sometimes... especially late at night when everything's quiet, and it like... rattles/clicks/whatever!
 
If it stays under load for a while does the sound go away? And when it returns to idle does it creak again? If so you are hearing it creaking from the card or its heatsink expanding and contracting from the heat. Most 8600GTs had a fan and thats a pretty massive heatsink on the passively cooled ones so i imagine it is running very close to its limit and will get rather hot because of it and the larger heatsink will have more total expansion giving you more creaking.
 

allen5924

Distinguished
Sep 25, 2009
13
0
18,510


No, the sound starts immediately when it's under load.
and stops immediately as it idles....

It's not a GTs though... it's a normal GT.
hrmm, I don't think it't the heat-sink that's contracting/expanding.... because at the beginning, it's not that hot anyways (i.e. when it first goes under load)

I've added an intel (LGA775) fan onto it (clipped it into the groves.. lol)

What's amazing is.... the idle temp used to be 65C with it going all the way up to 90C when under load.. I was getting really worried about that... So I added the fan.
Now it runs at 45C idle and maxes out at about 69C!!!
 

TRENDING THREADS