Nvidia 9800 GTX+ crashes on Call Of Duty 4 and WAW

Status
Not open for further replies.

anzacfalcon

Distinguished
Apr 7, 2009
24
0
18,510
0
Hey my little brother is having a ever since he recently bought he's 9800 GTX +. He;s specs are as follows:

Processor:
AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, MMX, 3DNow (2 CPUs), ~2.2GHz
Motherboard: Asus M2V
Memory:
2 GB RAM
Hard Drive:
250 GB
Video Card:
NVIDIA GeForce 9800 GTX+
Power Supply: Shaw 550 watt
Operating System:
Windows XP Home Edition (5.1, Build 2600) Service Pack 2

What happens is that after a while of playing the game freezes, strange boxes start appearing and images go fuzzy, no error message comes up and he has to end the process from task manager.It only seems to happen on call of duty 4 and call of duty: world at war.When he installs the latest nvidia driver he's screen appears black on reebot untill he somehow manages to revert into the windows xp last good known configuration or safe mode.He can play call of duty 4 and waw on safe mode without problems.Who ever can help me solve he's problem will be thanked kindly! :)


 

Maziar

Champion
Moderator
Hello and welcome to the forums mate :)
If it only happens in COD4 and COD WAW and no other game,then download the patches of these games.

But u say u cant install new drivers either,right ?
 

r_manic

Administrator
That's really weird... exactly what NVIDIA 9800 GTX+ does he have? I honestly can't think of anything else but to reinstall Windows, then reinstall the video card drivers. Someone here may have a better suggestion though.
 

anzacfalcon

Distinguished
Apr 7, 2009
24
0
18,510
0
It is a Gigabyte 9800 GTX+ wich comes with a zalman cooler. He doesnt like the idea of formatting/reinstalling windows though. I once repair installed win xp and it had errors copying some system filesi even tried with a diffrent win xp cd.But it looks like a software problem more than a hardware one. He is now also having trouble installing any nvidia driver, it's saying no compatible hardware found even though the card is running up and good physically. So yeh well just have to wait and find a solution.
 

r_manic

Administrator
Let us know if the driver sweep fixes things. If not, then maybe something's really wrong with your friend's hardware. You could also try checking for malware or other bad software stuff.
 

anzacfalcon

Distinguished
Apr 7, 2009
24
0
18,510
0
nah it didnt work though it does install now, just doesnt detect with the latest nvidia just the original nvidia driver that came with the cd i think its he's mobo but yeh ill try to figure it out
 

collydoggie

Distinguished
Apr 10, 2009
3
0
18,510
0
I have a similar problem - COD and GTA4 both crash the system randomly after a few minutes, requiring a restart. Looks the GFX card is hanging. Here is my setup:

MB: Gigabyte S775 Intel P35 ATX DDR2 Audio
Mem: 4X1GBKIT 240PIN PC2-8500 DDR2 (OCZ 8500 SLI)
GFX: BFG GF 9800GTX+ OC 512MB PCIE DVI
CPU: Intel E6550 S775 2.33ghz4mb
Disk: Caviar SE 160GB S300 8mb
Sound: SoundBlaster Audigy SE 7.1 OEM
PSU: DABS 650W PSU Black 12cm SATA PFC (branded Atrix)
OS: XP SP3

I have the latest drivers for all components, including recent (march) nVidia drivers for the BFG.
No overclocking.

My system worked perfectly until I upgraded the graphics and memory recently and added the Creative SB Audigy card.

My memory went from 2Gb OCZ 6400 to 4Gb OCZ 8500 SLI, and in desperation I tried slowing it down in the BIOS to 6400, which has fixed the crashes in both games. This might help you to diagnose if you have a similar problem.

However I'm still trying to work out what has gone wrong. Does anybody think a BIOS update help? This problem seems a fundamental hardware issue, I'm thinking about taking the GFX, Mem and Audio out and putting it back together again with a power up after each component to see if it refreshes a timing setting somewhere. Is this likely to help?
 

Enkil

Distinguished
Apr 11, 2009
1
0
18,510
0
Recently I bought a new machine with a 3D Club 9800GTX+, I have been experienced the same story you all write. New hardware, new installed Windows nothing worked. At last i tried a NVidia 295 GTX and now all games work. Which also proved, that it wasnt my PSU who was at fault. Tried two 9800GTX+ same brand same errors, then an older 9800GTX same problem.
 

Diegojavbau

Distinguished
Jun 16, 2009
6
0
18,510
0
Hi , unfortuned users of 9800gtx+ , can I join in the club ?

I have this vga with my new system and I suffer several crashes while playing COD 4.
Since a week ago I been trying to figured out if my psu is too small or I receive a defective vga.
The crashes was very heavys sometimes ( I cant reboot only turning off the system from the back switch of the psu).
Now I found this tread and Im very disapointed , becose I buy this vga just to play COD4 with better graphics.

Anyone could find a solution to this issue ?
Which model of Nvidia I can trust to buy , of the 200 series ?

I read that the 295 works fine , but I cant reach that price , maybe someone try cod 4 in the 250 or the others models

Thanks in advance

PD:Sorry for my english :heink:
 

Diegojavbau

Distinguished
Jun 16, 2009
6
0
18,510
0
I try updating the BIOS of my motherboard and some issues has solve , but still have the shut-off video problem after an hour or less of play.

Finally I change my VGA (9800gtx+) for an 250GTS and no more crashes , flawless performance .
 

flyercan

Distinguished
Jul 16, 2009
37
0
18,530
0
I recently installed an XFX 9800GTX+ Black Edition 785Mhz to my system and I play the COD4 game for hrs without an issue. over 500fps looking at the sky and up to 250fps walking around.

I have an M2A32 MVP mobo(crossfire I know) with a 6400+ AM2, OCZ ATI 6400 ram 4gig, OCZ 600watt PS.


flyercan
 

Ali_NAB

Distinguished
Sep 16, 2009
3
0
18,510
0
i am using the nvidia 186.18 this is the only driver that works with out the fan spin problem i think that XFX is working on solving this problem
 

JeffO93

Distinguished
Oct 20, 2009
1
0
18,510
0
My SLi 9800gtx cards also crash my PC.

XFX GeForce 9800 GTX + 512MB
Intel Core i7-920 2.66Ghz 8M LGA1366
tri-channel OCZ Platinum 6144MB PC16000 DDR3 2000MHz
Windows 7 x64
Any advanced/modern game (Left4Dead, Crysis, BF2, etc.)

I can only make it a minute or three, then everything locks-up. Requires a "reset" - Alt+tab doesn't work, Ctl+Alt+Del doesn't work - total lock-up.
After reset, everything works fine.

Here's what is happening in my case...
When it locks-up, I notice the sound of a fan kicking on. When I hit reset, the fan stays on. So then I can play for hours without a problem. It's only after a cold-boot or hibernation that the fan is off.
If I turn SLi off, it won't crash.
So it looks to me like the secondary video card has the fan turned off as a power-save feature. A defect, either in the hardware or the driver, causes the system to lock-up when it turns on.
So I wonder... how many of you are crashing the same way?

So I wasted my money on the 2nd card. It is too much trouble - have tried several drivers.
Better to use one dual-processor Graphics card than two single-processor cards. Spend the same money or less and you'll have dual-GPUs all the time. SLi or Crossfire only work for games, not the rest of the OS and applications.
But I certainly would like to fix this problem, since I already shelled-out the money and own these two cards.
 
G

Guest

Guest
Hey, I got a little problem after many minutes you played Call of Duty 4 with all my jocu block sound, you try to solve this problem? I've been trying but I came out nothing, I installed Windows again, drivers new BIOS settings is ok, I own a 9800GTX + from XFX not give head: (, waiting for a reply if you do something. Thanks ancitipat!
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY