nvidia china geforce 9600 gt 1gb 128bit ddr3

Status
Not open for further replies.

ShiK23

Honorable
Feb 2, 2013
14
0
10,510
0
Hello,
I have lost my disk of drivers ( Nvidia Geforce 9600 Gt 1 gb 128 bit DDR3 ) I need a driver's for Windows7 64bit
 

ShiK23

Honorable
Feb 2, 2013
14
0
10,510
0
If somebody know where get this driver's or maybe somebody has already have this driver's please help me to install my driver
 

ShiK23

Honorable
Feb 2, 2013
14
0
10,510
0
Its so terrible he sad that device is not found (( People help please ! Model of VGA is Nvidia Geforce 9600 GT 1GB 128bit DDR3 (need driver for OS Windows7 64bit) I think this VGA is a Chine's production witch is the problem why a driver did not set
 
Hello... does it have a yellow mark by it, in the device manager? is it called a "Generic VGA adaptor" ? Where did he get it? What brand is it? they are all made in CHINA these days... by the way.

Does it look like this? http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3763188

Can you post a picture of the Card/brand for further help?

Also if there is other TAG#'s and FCC #'s to help identify the maker of the Card... The circuit board will also have #'s on it.
 

ShiK23

Honorable
Feb 2, 2013
14
0
10,510
0
Sorry, Iam from Asia and its very hard for me to write in english :) In my device meneger I have 2 installed driver for adapter the firs is a Intel graphics adapter whitch is from my motherboard and the second is a Standart adapter but the second device whitch must be my VGA is not supported or maybe something else cours its doestn show anything just only installed standart VGA
 
Hello... OK... you need to have 1 Video device/card working at a time, to load drivers.
1) go into your BIO's and shut off the Motherboard/intel video... and set Bios to Exterior PCIe...
2) Save setting and Exit BIO's
3) plug your monitor into the 9600 gt and restart the computer into Windows.
4) Does windows now install a driver for it? if not, re-install the driver program... restart computer after driver is done installing.
 

ShiK23

Honorable
Feb 2, 2013
14
0
10,510
0
Sorry I have a quetion in BIOS I have PCE-E 8pin and 16pin also i have onboard and just PCE whitch of them choose ? ( When I deleting driver's of the standart adapter the windows is installing them automaticaly I have disable from Rieestor a Driver Foundation but its doesnt help the system keeping install standart driver automaticyaly
 
Hello... enable/ disable chose PCE-E... try different settings... Disable the intel graphics... do not change any Windows drivers... Just change your BIOs and get windows to display from the 9600 GT... PLUG THE monitor into the NEW VIDEO card... DO YOU SEE Windows screen when you start the Computer?
 

ShiK23

Honorable
Feb 2, 2013
14
0
10,510
0
I understand you my dear friend and i know what do you wont to understand My VGA is worcking succesfull ! Now I do all's what you tell me
 
Hello ok... there is no driver for your monitor... it is a PASSIVE device.

You can force a driver to load for any device... Hope this helps. : )

http://www.addictivetips.com/windows-tips/how-to-install-hardware-or-device-drivers-manually-in-windows-vista/
 
Status
Not open for further replies.

Similar threads