Question nVidia control panel only shows 3d option after numerous fix attempts

devor110

Reputable
Mar 11, 2016
151
0
4,680
0
Hi I'm using a Lenovo y520 15IKBN laptop currently. (gtx 1050 ti, i7 7700hq version)
I just got a new monitor which has freesync that nvidia supports. Since this laptop won't always get 120 fps i was really looking forward to this, but my nvidia control panel only shows 3d settings. I tried fixing this by reinstalling my nvidia drivers (i have the latest- 441.20), which didn't help. I also tried going in the BIOS to disable the iGPU, but I didn't find an option for it there, then I tried disabling the iGPU from the device manager which just disabled my external monitor and it even took away the limited nvidia control panel options I had.

Is there any other way to fix this issue? If not can I turn on gsync some other way?
 

ASK THE COMMUNITY

TRENDING THREADS