[SOLVED] Nvidia Drivers not installing correctly, windows 7

hellbounddeadman

Prominent
Jan 5, 2019
4
0
510
0
So, I recently got a new Nvidia Generic GTX 1050 Ti (No PSU Connector) I broke windows and had to reinstall during the installation of the GPU. I downloaded the Nvidia Display driver 441.66 on windows 7, boot is fine, I can see the screen with the card installed and the VGA cable plugged into it. the Native resolution for my monitor is 1600x900 (Acer V203H) and the closest resolution I can get to it is 1600x1200, I tried opening Nvidia control panel but it crashed instantly. and the NCP (Nvidia Control Panel) doesn't show up when I right click the desktop. Using Device manager the card shows up fine, but it has Error Code 43 (windows has stopped the device because of an error).

Thanks for reading through and thanks in advance for the help.

PC:
Core: Intel i7-2600k
Motherboard: Intel DQ77MK
PSU: Generic 850 watt
OS: Windows 7 Pro
GPU: GTX 1050Ti
HDD: WDC Blue 160Gb
SSD: Kingston 230Gb
Monitor: Acer V203H
RAM: 12Gb DDR3 (2x 2Gb Samsung 1600, 2x 4Gb Samsung 1600)
 

cin19

Titan
Moderator
the Native resolution for my monitor is 1600x900 (Acer V203H) and the closest resolution I can get to it is 1600x1200
You try to oc the monitor, and that does not work, because the pc crashed. That means you can't oc that monitor, just use the native resolution, 1600x900.
 

cin19

Titan
Moderator
the Native resolution for my monitor is 1600x900 (Acer V203H) and the closest resolution I can get to it is 1600x1200
You try to oc the monitor, and that does not work, because the pc crashed. That means you can't oc that monitor, just use the native resolution, 1600x900.
 

ASK THE COMMUNITY

TRENDING THREADS