NVIDIA GeForce 7900 GT/GTO with Windows 7 won't display in 32-bit

jcardot

Distinguished
Oct 13, 2009
4
0
18,510
I'll just get right to the issue at hand...

My video card will not display in 32-bit color. It simply refuses. When I change the setting in "display", the screen immediately turns a color and continues to change colors as I move my mouse (blue, green, brown, sometimes tan). There are little lines all over the screen, sort of like the card overheated, but it did not...I've watched the thermos EXTENSIVELY but cannot come up with what is going on. I'm just not sure what to do. I'm afraid to run games because of these issues. I'm sure they won't run well being as I'm stuck in 16-bit for now. I had zero problems running my comp in WinXP SP3 in 32-bit true color. I ran Fallout3, FarCry2, and WoW on it without issues. What do I do???!?!??!?! I'm literally going insane trying to diagnose whats wrong. OH and I do not have another video card to test for issues, so don't ask! I wish I did though. Thank you guys!

Cardizz


Stuff that's been done....
Check: newest set of drivers from both Nvidia AND Asus for the motherboard
Check: all Windows Updates are installed
Check: ACPI is off currently
Check: newest sound driver Realtek onboard



MOBO: ASUS AN832-SLI Deluxe
OS: Windows 7 Ultimate 64-bit
RAM: 4*1 GB Kingston
 

jcardot

Distinguished
Oct 13, 2009
4
0
18,510

Yep you're right sir, it's 32, not 24....don't know what I was thinking when I wrote that! lol

Anyway, the problem is still there. I cannot change into 32-bit without the display seemingly crashing everytime. After it turns a color, I just move the mouse and wait apporximately 1-3 minutes and the screen goes normal long enough for me to change the settings back to 16-bit.
 

jcardot

Distinguished
Oct 13, 2009
4
0
18,510

I actually did try my CRT and it did the same thing. I have the newest drivers as well.....stumped!!

BUMP
 
Hmmmm now that is odd do you by chance have a spare card on hand or know some one that does that is willing to let you test it out. The only problem I have had with that generation is poor cooling bad power stages and a 7900 gtx duo that will only work with boards with Intel chip sets.
 

jcardot

Distinguished
Oct 13, 2009
4
0
18,510

I'm probably pretty close to just buying a new(er) card and settling with that. My card is about 3 or 4 years old at this point, so with 100 bucks, I could upgrade dramatically. Some of the newer NVIDIA cards are pretty nice, particularly the 8000 series. Any recommendations for me based on my comp with the ASUS mobo and NVIDIA chipset? I would like to stay with NVIDIA but I'm always open to new hardware suggestions.
 

ItsNeonRed

Distinguished
Oct 29, 2009
2
0
18,510
Hey Guys,

I have the same issue, I just got win7 os and i have trouble opening pictures in 32bit. When i open a file i go to a blue screen and i have to restart the PC. I changed the bit to 16 and it worked just fine. So i was wondering if its the video card thats the issue?

Processor: AMD Athlon 64 x2 dual core 3800+ 2.02Ghz
RAM: 1.00GB
Video Card: GeForce 7900gt
 


I am starting to think that it might be the os but if it does the same under xp or vista then it is the card. As for win7 na I am staying with my slow and steady vista.
 

brockh

Distinguished
Oct 5, 2007
513
0
19,010


Can I recommend actually reading the blue screens and looking at crash reports? It'll tell you which driver is causing the crash... You can change a setting somewhere called "Automatically restart on blue screen error" or something similar to that will allow you time to look at it. It's not all legible, but some of it helps.
 

Kim Bush

Honorable
Jul 27, 2013
1
0
10,510


I just want to thank you for posting this response to a problem that I was struggling with for over a year. I have a nVidia 7900 gto that would not work in Windows 7, and most likely was the source of problems w/ Sims Pet in Windows XP. The Rivatuner has worked so far excellent. Thanks to the great work of YouTube video tutorials on how to get the Rivatuner working!
 

TRENDING THREADS