NVIDIA Graphics Card hurts my eyes

Jun 18, 2018
2
0
10
0
Let me start off by making it clear that I am a data analyst, and NOT an IT specialist. So, please explain in "IT for DUMMIES" terms.

Our IT guy installed a new NVIDIA GeForce Experience Graphics card on my PC. I have two LG screens. Before he did this (and the reason for doing it, was because the left screen's background blurred (icons only)). After installing the new graphics card, the right screen blurred - this time, everything blurred. So I asked him to fix it, and then BOTH screens blurred/fuzzy - everything...!! It wasn't obvious to him, but it hurt my eyes really badly, and it still does. He has tried all of the following: changing scale options, resetting whole computer, changing monitor brightness, changing gamma,
changing resolution,
but I get the feeling he thinks I'm being dramatic. My eyes are perfectly fine, and I only wear glasses sometimes when my eyes get tired, to protect from the glare. But the glasses obviously don't help to sort the fuzzyness problem. I'm sure this is very bad for my eye sight!!! And I don't want to damage my eyes! PLEASE HELP!!! I am soooo frustrated!!!
 

doctorC

Reputable
Nov 10, 2015
33
0
4,530
0
Sounds like something that could be easily sorted with a driver update or through the Nvidia Control Panel from your main desktop screen.
 
Jun 18, 2018
2
0
10
0
Please just explain HOW? Step-by-step. I've tried everything. Eventually he changed my 2 LG screens to DELL screens, that didn't help. He then replaced the NEW NVIDIA card with the old MSI (?) Card. It's still fuzzy...
 

doctorC

Reputable
Nov 10, 2015
33
0
4,530
0
Can you explain what you mean by blurry/fuzzy?

Here is a fix that may assist regardless.

1. Go to the main desktop (where you see all your icons).
2. RIGHT-Click into a blank space.
3. Select Nvidia Control Panel. It should be there if you have the proper Nvidia hardware and drivers installed.
4. On the left hand side you will see a menu.
5. Choose the 'Change Resolution' option.
6. Look at the list of dimensions that will appear. Make sure for both screens you are using the one that says (native) next to it.
7. Should that not fix it, choose the 'Adjust desktop color settings' option from the same menu on the left.
8. Change the brightness and hues yourself to experiment with what works for you.

Ask your IT guy to do a fresh install of drivers, or maybe revert any custom settings to default/stock.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS