Question Nvidia GTX 1650 - screen going solid color, pc not freezing during gaming.

Jamie_75

Reputable
Jan 19, 2017
37
4
4,535
0
Brand new card, randomly screen is going a solid color (mostly yellow)
Computer doesn't freeze, audio keeps flowing.
I've tried the card in two different computers with the same issue.

I removed old drivers and devices through the device manager prior to installing new ones.
Used geforce experience to update drivers on new card

I downloaded GPU-Z, but I don't know how to use that to tell me what's wrong or what's going on.

Some guidance is appreciated, it's my sons video card and since he's stuck inside I need this working.
before i hang myself.

 
Last edited:

Jamie_75

Reputable
Jan 19, 2017
37
4
4,535
0


So that's the screen, it was ironically green this time.



Here is the sensor log i had GPU-Z running in the backround, then had to hard reset.
 

Nemesia

Respectable
Nov 6, 2019
2,367
454
1,890
89
What is the motherboard used in that system? If you tried the card in 2 other systems and it give you the same issue I would say that the problem is the GPU. Probably a faulty GPU.

Could be the port you're using but if it's the port it's still a faulty GPU.
 
Reactions: Jamie_75

Jamie_75

Reputable
Jan 19, 2017
37
4
4,535
0
What is the motherboard used in that system? If you tried the card in 2 other systems and it give you the same issue I would say that the problem is the GPU. Probably a faulty GPU.

Could be the port you're using but if it's the port it's still a faulty GPU.
intel asus p8z68-v pro/gen3

in the current setup, I'm thinking faulty as well sadly.
 

Jamie_75

Reputable
Jan 19, 2017
37
4
4,535
0
Yeah, I just took the card out of a totally different setup of my sons computer he has his own monitor etc.
put it into my pc and i got the same issue. was hoping it was drivers or something.
 

Nemesia

Respectable
Nov 6, 2019
2,367
454
1,890
89
I just saw this from your picture.

View: https://imgur.com/a/lHEjX2g


Your GPU is running at 2.0 instead of 3.0.

Is your GPU properly seated in the PCIe slot and which slot is the GPU seated? The closest to the CPU or further down?

Is your PCIe slot set to 3.0 in the bios?

Is your GPU sagging in your case? My last GPU was sagging in all the system I put it in and it was creating issues. The moment I put something under the gpu to fix the sag everything went to normal.
 
Reactions: Jamie_75

Jamie_75

Reputable
Jan 19, 2017
37
4
4,535
0
It's in the Master slot closest to the CPU unit.
I'm quite sure it's locked in nicely, I've put it in a few times and the lock pin on the end is secure and down.

I'm going to check the pci 3.0 in bios though, i have no idea about that. ty
 

Jamie_75

Reputable
Jan 19, 2017
37
4
4,535
0
I just saw this from your picture.

View: https://imgur.com/a/lHEjX2g


Your GPU is running at 2.0 instead of 3.0.

Is your GPU properly seated in the PCIe slot and which slot is the GPU seated? The closest to the CPU or further down?

Is your PCIe slot set to 3.0 in the bios?

Is your GPU sagging in your case? My last GPU was sagging in all the system I put it in and it was creating issues. The moment I put something under the gpu to fix the sag everything went to normal.

Ok, so i was wrong about my motherboard lol
after a closer look this is what is in the pc.

So its only pci 2.0
 

ASK THE COMMUNITY

TRENDING THREADS