Question Nvidia Inspector keeps reverting to defaults ?

xfr0stx

Reputable
Aug 10, 2019
63
0
4,530
0
I am having trouble with nvidia Inspector, Whenever I change a certain settings for a game and then when I open the game the changes go back to default settings. Any changes made are going back to default settings for some reason.
 

Ralston18

Titan
Moderator
This app?

https://nvidia-inspector.en.softonic.com/

When you make changes are you sure that you are saving/confirming those changes in some manner?

Some button that is a "Save". a "Yes", or an "Ok"? "Approve"?

You may need to scroll down some to find or see the confirmation.

Another thought is to double check the changes you make. If not supported by hardware, etc. the changes may simply be reverting to the default values.
 

xfr0stx

Reputable
Aug 10, 2019
63
0
4,530
0
This app?

https://nvidia-inspector.en.softonic.com/

When you make changes are you sure that you are saving/confirming those changes in some manner?

Some button that is a "Save". a "Yes", or an "Ok"? "Approve"?

You may need to scroll down some to find or see the confirmation.

Another thought is to double check the changes you make. If not supported by hardware, etc. the changes may simply be reverting to the default values.
This is the app, I did apply settings. The problem comes when the app I made changes for is opened.
I closed nvidia inspector and opened again to see if the changes I made are applied and It was applied but when I opened the game the changes go back to default
 

Ralston18

Titan
Moderator
Let's take another approach:

Update your post to include full system hardware specs and OS information.

What game(s) do you play?

What configuration settings are you trying to use?

What configuration settings are defaulting back?
 

Ralston18

Titan
Moderator
First: Antialiasing - Transparency /Supersampling

Tweak Guide

From the Tweak Guide (my underline):

"Importantly, this setting is reliant on a standard form of Antialiasing (typically MSAA) first being applied, either within the game itself, or forced via the Antialiasing - Setting option in the NVCP, otherwise it will have no impact. Equally, the sample rate of standard AA being applied should match the sample rate of TRAA you are attempting to use. For example, if you're using 4x MSAA in a game for standard Antialiasing, then you should select either the general Multisample option, or the 4x (supersample) option for the Antialiasing - Transparency setting to match."

Take a closer look at the configuration settings that you are trying to apply. There may be additional requirements and/or the configuration settings that you are attempting may simply not be supported.

Could be one or the other (anti-aliasing or texture filtering) and not both at the same time.

My suggestion is to download the Nvidia Control Panel directly from Nvidia along with the supporting documentation.

Then take a close look to determine what configurations options are available along with what configuration options are actually supported by your system and functional.
 

ASK THE COMMUNITY

TRENDING THREADS