Nvidia logo during gameplay

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I am using a Ti4200 on a win98 machine.
Drivers 56.64 to play Everquest mainly

While playing dx9 games I get a nvidia logo in bottom right corner of
screen.
When I used 43.xx or 45.xx ? I forget which. Anyway, there was an option box
to uncheck.
It was under the direct3d settings.

I see no such option for the logo in any of the settings.
I am overclocking using the coolbits regedit.

How do I disable display of the nvidia logo ?

Thanks
Don
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Don Sly left a note on my windscreen which said:

> I am using a Ti4200 on a win98 machine.
> Drivers 56.64 to play Everquest mainly
>
> While playing dx9 games I get a nvidia logo in bottom right corner of
> screen.
> When I used 43.xx or 45.xx ? I forget which. Anyway, there was an option box
> to uncheck.
> It was under the direct3d settings.
>
> I see no such option for the logo in any of the settings.
> I am overclocking using the coolbits regedit.
>
> How do I disable display of the nvidia logo ?

Although you say there are no setting there I think there should be.
IIRC there is an option to display the logo you describe in the Direct3D
tab of the drivers somewhere.
--
Stoneskin

[Insert sig text here]
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Stoneskin" <no@thanks.com> wrote in message
news:MPG.1afc19c9c434593e9897b7@news.individual.net...
> Don Sly left a note on my windscreen which said:
>
> > I am using a Ti4200 on a win98 machine.
> > Drivers 56.64 to play Everquest mainly
> >
> > While playing dx9 games I get a nvidia logo in bottom right corner of
> > screen.
> > When I used 43.xx or 45.xx ? I forget which. Anyway, there was an option
box
> > to uncheck.
> > It was under the direct3d settings.
> >
> > I see no such option for the logo in any of the settings.
> > I am overclocking using the coolbits regedit.
> >
> > How do I disable display of the nvidia logo ?
>
> Although you say there are no setting there I think there should be.
> IIRC there is an option to display the logo you describe in the Direct3D
> tab of the drivers somewhere.
> --
> Stoneskin
>
Yes I know with the older drivers there was that option.
I have a tab with Performance and Quality settings and under that is a tab
More Direct3D.
The tab has Advanced Direct3D settings
Max frames to render ahead and a box to enter a number
Performance graph with the options Off, Show graph only and Show graph and
legend.
A check box to Force textures to lowest MIP level
Performance analysis with 3 boxes. NULL fixed function, NULL PS 1.x and NULL
PS 2.x
I have these at the default settings. No other options on this tab.

On the performance and quality settings I have an Application Profiles drop
down list of game choices.
I am using Global driver settings.
Ant app controlled
Anisotropic filtering app controlled
Image settings at quality
Vertical sync app controlled
Force mimes none
Conformant texture clamp On
Extension limit Off
Hardware acceleration Single-display


I have not enabled screen menu editing and no screens have been removed from
the screen menu.

Egads I hate logos on screens. Why even have the option ? I know I bought an
Nvidia.

Any other suggestions welcome. Other than getting an Ati of course. )

Don
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Thu, 29 Apr 2004 10:21:51 -0600, "Don Sly"
<tdsly-nospam@sk.sympatico.ca> wrote:

>I am using a Ti4200 on a win98 machine.
>Drivers 56.64 to play Everquest mainly
>
>While playing dx9 games I get a nvidia logo in bottom right corner of
>screen.
>When I used 43.xx or 45.xx ? I forget which. Anyway, there was an option box
>to uncheck.
>It was under the direct3d settings.
>

That's funny. I have never had the logo displayed with any nVidia
driver (WinXP, Win ME).Of course, I have never looked for a way to
turn it on. It may be left over from the 43.xx install. I suggest that
you use Driver Cleaner or similar purge- utility to clear out any
residual old driver junk and clean-install the 56.64 driver/nView
again. Of course, create a System Restore point or a system-backup
before activating any such fixes -- just in case of accidents.

John Lewis

..
>I see no such option for the logo in any of the settings.
>I am overclocking using the coolbits regedit.
>
>How do I disable display of the nvidia logo ?
>
>Thanks
>Don
>
>