Nvidia nforce 10/100 ethernet says its working but wont connect

muckfe

Honorable
Jun 12, 2012
5
0
10,510
hello when i connect an eth cable to my pc everything says its doing its job righht ie driver up to date etc but i cannot get it to show as connected , all i get is that a cable is unplugged warning . help please am not tht clewver lol and am getting on a bit
 

jamesmcuk

Honorable
Jun 6, 2012
627
0
11,160
Is this error you describe a small popup box in the lower right of the desktop or something else?

Please describe your issue and what you have plugged the other end of the cable into.

Also does you PC have more than one hole (port) that the cable will fit in to as it maybe that it is unplugged and we are talking about nothing more than swapping the cable to the other port.
 
If you installed nvidia's network shield, then uninstall it. It's not needed and can sometimes cause problems. You do need the nvidia ethernet driver of course, but not network shield I belive it's called. It's been a while sice I had an nvidia chipset.
 

muckfe

Honorable
Jun 12, 2012
5
0
10,510



when i click diagnose a popup appears and says windows is looking etc and underneath it says a cable is unplugged.

i have i port for the ethernet cable to go in the back [sh**y comp].

basicaly i want the lan to run with the wireless i did have it before on an xp model but since on this vista machine cant get it to notice a cable being plugged in everything checks out have tried on 3 diff lappys and another desk top all was fine but on my desk top nothing, ethernet cable my pc to netgear router from sky ?
 

muckfe

Honorable
Jun 12, 2012
5
0
10,510




not installed that to my knowledge and have the nvidia driver all up to date etc
 

muckfe

Honorable
Jun 12, 2012
5
0
10,510



looking into this more but l8 at night so do in morning thank you for the help. 1 other thing i noticed 1 comment about lightning and we had a lightning strike which knocked out my modem wonder if after all this thats the problem ?
 

muckfe

Honorable
Jun 12, 2012
5
0
10,510




had allready done this m8 after a sugestion elsewhere but thanks for trying very much appreciated might treat my self to a new system soon anyways [i wish]