Question Nvidia RTX 3060 always overclocking, even without using it

Jun 12, 2021
3
0
10
0
Most of the times, I don't use the discrete GPU of my laptop (Asus ROG Strix G15). In the Armory Crate software it's clearly visible that I use 0% of the GPU when using Word or Chrome, for example. However, the frequency of my GPU is still way above the base clock: it is even on the "ROG Boost O.C." mode kinda by default - even when I'm just typing in Word or browsing on the internet. I also haven't even enabled the Turbo or Performance mode; in Silence this problem is also there. Why is my GPU always on this ROG Boost O.C. mode?
 

Eximo

Titan
Ambassador
GPU hardware acceleration can be used for all kinds of things. I suspect some background program, probably from ASUS, that is the cause.

Not sure I would trust the Armory Crate software to be accurate either. Try another tool like Hardware Monitor, or just the task manager to monitor GPU usage.
 
Reactions: Phaaze88

jay32267

Glorious
Most of the times, I don't use the discrete GPU of my laptop (Asus ROG Strix G15). In the Armory Crate software it's clearly visible that I use 0% of the GPU when using Word or Chrome, for example. However, the frequency of my GPU is still way above the base clock: it is even on the "ROG Boost O.C." mode kinda by default - even when I'm just typing in Word or browsing on the internet. I also haven't even enabled the Turbo or Performance mode; in Silence this problem is also there. Why is my GPU always on this ROG Boost O.C. mode?
Are you using more than one display from the GPU? I've seen where clocks will tend to be high with more than one display.
 
Reactions: Phaaze88
Most of the times, I don't use the discrete GPU of my laptop (Asus ROG Strix G15). In the Armory Crate software it's clearly visible that I use 0% of the GPU when using Word or Chrome, for example. However, the frequency of my GPU is still way above the base clock: it is even on the "ROG Boost O.C." mode kinda by default - even when I'm just typing in Word or browsing on the internet. I also haven't even enabled the Turbo or Performance mode; in Silence this problem is also there. Why is my GPU always on this ROG Boost O.C. mode?
Open Task Manager and figure out what's using the RTX 3060.

But my money is on Armory Crate pinging it and keeping it in a high power state for some reason.

Are you using more than one display from the GPU? I've seen where clocks will tend to be high with more than one display.
This is usually a problem if the displays have uneven refresh rates. I notice whenever one monitor is at 144Hz and the other is 60Hz, the GPU never idles. But I turn the faster one down to 120Hz, then it idles.
 

jay32267

Glorious
"This is usually a problem if the displays have uneven refresh rates. I notice whenever one monitor is at 144Hz and the other is 60Hz, the GPU never idles. But I turn the faster one down to 120Hz, then it idles. "

Nice to know.
I've not paid attention.
Next time I will.
 

ASK THE COMMUNITY

TRENDING THREADS