[SOLVED] NVMe SSD 970 Evo not a boot option?

Aug 3, 2019
2
0
10
0
Hi all,

I've been lurking the forum for about a month now, trying to solve this issue myself, using advice I've seen here. However, I think I'm a bit of a tech numpty.

I've just installed a Samsung Evo 970 NVMe SSD, using a PCIe adaptor. I've tried cloning the drive, but when I move to BIOS to select it to boot it's not an option.

So, I changed it to GPT, went to BIOS, set it to UEFI mode and NOPE nothing. Just UEFI shell boot.

So, tried a clean install of windows. Same, no boot options.

Disconnected original SATA drive, restarted, again and again, nothing. Now, if it's MBR, the drive appears as normal in Windows - I can clone, save etc. But it never appears as a boot option.

Ken to see if this is even resolvable. For info:

Motherboard: MS-775
Chip: i7 - 3770K
MSI bios (American Megatrends)
Win 10 64bit

Not sure what I can do or if the MB / Bios is even capable of getting it to do it. Or if this is just the computer deciding it just... well, doesn't want to even try.

Other option is trying to use an OCZ SATA SSD as a boot drive and leaving the EVO as a data drive for installs, but is that the most efficient way? And not sure the OCZ wouldn't run into a similar issue (Though as it's a SATA drive, could it just run MBR and not have to worry about UEFI?)

thoughts / advice welcome. I'm not particularly techy but have been trying to use DISKPART, Macrium and a few other tools, but to no avail. Unless I'm missing a step somewhere?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts