Question NVME SSD being recognized as RAW and not loading all the sudden

Oct 5, 2021
3
0
10
0
Hey all - i have 2 NVMe SSDs on my laptop.

1 is used primarily for Windows
2 is partitioned so that half is used for Windows (extra storage), and rest is used for a dual booted Linux system.

Dual boot has been working fine until all the sudden the drive 2 stopped being recongnized.

My best guess is drive is somehow corrupted. I have tried the following

- The computer wont boot so I first switched the boot drive from 2 (which had rEFinD installed) to 1, so I boot directly to windows.

- swapped the two NVMe drives - same problem

- EaseUS - drive 2 doesnt show up
https://prnt.sc/1uxcicw

- Disk Management - Drive 2 shows up, all partitions shown, but the "half space" partition dedicated for extra Windows storage is shown as "RAW".
https://prnt.sc/1uxcbg9

- MiniTool - Drive 2 shows up, but is shown as 0.00 GB (none of the partitions are recognized)
https://prnt.sc/1uxcf1z

- DISKPART - tried bunch of different commands to no avail... Very weird behavior. Notice list disk shows 1 disk. But I can do select disk 1 fine.
https://prnt.sc/1uxbvuj

I would like to recover the data inside the currently "RAW" primary partition, but if thats not possible, I would like to recover the SSD at the least.

I am pretty lost at this moment - any help would be greatly appreciated!
 

Lutfij

Titan
Moderator
Make and model of your laptop? Can you check your BIOS version for your laptop at the time of writing? Make and model of your NVMe SSD's? One is listed as an AData SX8200PNP, which is showing up as zero, meaning that drive might've croaked. You could take that drive and migrate it onto a donor system and see if the afflicted drive shows up there.
 
Oct 5, 2021
3
0
10
0
@Lutfij Some snippet from system info

Code:
OS Name    Microsoft Windows 10 Pro
Version    10.0.19042 Build 19042
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Manufacturer    Micro Electronics Inc
System Model    Element
System Type    x64-based PC
System SKU    92478
Processor    Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz, 2304 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. N.1.03, 6/16/2020
SMBIOS Version    3.2
Embedded Controller Version    1.13
BIOS Mode    UEFI
BaseBoard Manufacturer    MAINGEAR
BaseBoard Product    Element
BaseBoard Version    Standard
Platform Role    Mobile
Secure Boot State    Off

Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Hardware Abstraction Layer    Version = "10.0.19041.1151"
Installed Physical Memory (RAM)    64.0 GB
Total Physical Memory    63.8 GB

and NVMe (crystal disk info doesn't pick up on drive 2)

Drive 1 is Samsung 980 (healthy)
Drive 2 is AData SX8200PNP (bad)


Also unfortunately i dont have any donor system with me :/
 
Last edited:
Oct 5, 2021
3
0
10
0
@Lutfij
I tried booting with just the "faulty" disk (disk 2) and it seems to recognize the boot somehow (It attempts to load the PopOS Linux distro i have loaded and it gives an error saying PopOS not found.)

At this point I am ok with wiping the disk without trying to recover the files but I am not even sure how to do this since none of the programs seem to work.
 

ASK THE COMMUNITY