[SOLVED] NVMe SSDs performing below expectation

David0ne86

Upstanding
Mar 11, 2021
333
85
290
10
Heya guys

I'm writing since after having ran userbenchmark, the results tell me that my harddrive altho acceptable, are running below expectations, and i really cannot understand why. This is the link to my result https://www.userbenchmark.com/UserRun/41963116

My pc specs are
CPU: AMD Ryzen 7 5800X
GPU: AMD RX 6900-XT
SSD: Sabrent Rocket 4 NVMe PCIe M.2 500GB
SSD: Crucial MX500 1TB
HDD: SABRENT 1TB
USB: WD Elements 25A2 2TB
RAM: G.SKILL F4 DDR4 3600 C16 4x8GB
MBD: MSI MAG X570 TOMAHAWK WIFI (MS-7C84) updated to the latest version.

My windows version is 20H2 and the build is 19042.867 installed on jan the 16th 2021.

I have downloaded and installed sabrent rocket control panel and the firmware is updated to the last version. The rocket 4 is plugged in the gen 4 slot so it's not a matter of gen 3 bottlenecking my drive. Anyone has any clue what could be the cause? I ran a test on it using the control panel i mentioned earlier on and my read speed is 5338.33 mb/s and the writing speed is 2409.33 mb/s so i think i'm fine. But then why would userbench tell me they are performing below expectations? Thanks in advance for any reply, and let's hope we can figure out what's happening.
 

Bob.B

Prominent
Feb 8, 2021
861
102
590
12
Heya guys

I'm writing since after having ran userbenchmark, the results tell me that my harddrive altho acceptable, are running below expectations, and i really cannot understand why. This is the link to my result https://www.userbenchmark.com/UserRun/41963116

My pc specs are
CPU: AMD Ryzen 7 5800X
GPU: AMD RX 6900-XT
SSD: Sabrent Rocket 4 NVMe PCIe M.2 500GB
SSD: Crucial MX500 1TB
HDD: SABRENT 1TB
USB: WD Elements 25A2 2TB
RAM: G.SKILL F4 DDR4 3600 C16 4x8GB
MBD: MSI MAG X570 TOMAHAWK WIFI (MS-7C84) updated to the latest version.

My windows version is 20H2 and the build is 19042.867 installed on jan the 16th 2021.

I have downloaded and installed sabrent rocket control panel and the firmware is updated to the last version. The rocket 4 is plugged in the gen 4 slot so it's not a matter of gen 3 bottlenecking my drive. Anyone has any clue what could be the cause? I ran a test on it using the control panel i mentioned earlier on and my read speed is 5338.33 mb/s and the writing speed is 2409.33 mb/s so i think i'm fine. But then why would userbench tell me they are performing below expectations? Thanks in advance for any reply, and let's hope we can figure out what's happening.
Reboot once in a while helps clean out the clutter.......up time 6 days.
You seem to have the latest bios how about the chipset driver?
 
Bench shows 205% outstanding for sabrent, yet performing way below expectations.
Go figure.
I do not know where they get expectations.
Possibly from marketing benchmarks which are not at all similar to conditions that users actually see.

userbenchmark is really junk science and is mostly marketing.

Try running the AS SSD benchmark.
One result I found for the sabrent gives a total score as 7972.

I ran the as ssd benchmark for my Samsung 980 PRO which is similar and got a score of 9350.
 
Reactions: Mandark

David0ne86

Upstanding
Mar 11, 2021
333
85
290
10
Yeah that's what I'm not getting either lol. Guess it's just a bad tool lol. I'll try that benchmark too when i get home, but as many of you said, i suspect everything will be fine. Ty again everyone for the answer. This could be considered a closed topic imo.
 

ASK THE COMMUNITY

TRENDING THREADS