Question OBS preview lags

Oct 20, 2019
17
0
10
0
OBS preview windows lags and when I go live it still lags. What I've tried is different drivers får GPU, tried both streamlabs obs and obs studio, checked SSDs and RAM. Everything looks fine.
Appreciate all ideas, thanks

Here's the log file.
https://pastebin.com/z15vc7nV
 

Ketchup79

Notable
Aug 7, 2019
1,244
116
1,090
51
Looking through your settings, I did find this:
"If you are referring to the Browser Source plug-in for OBS Studio, no, GPU Hardware Acceleration for Browser Sources has to be disabled in order for the performance to actually be good. The reason for this is due to CEF (Chrome for Embeded Frameworks, which the Browser Source plug-in uses) has technical issues handling GPU acceleration. Enabling it will actually reduce performance of your browser sources. "
 
Oct 20, 2019
17
0
10
0
Looking through your settings, I did find this:
"If you are referring to the Browser Source plug-in for OBS Studio, no, GPU Hardware Acceleration for Browser Sources has to be disabled in order for the performance to actually be good. The reason for this is due to CEF (Chrome for Embeded Frameworks, which the Browser Source plug-in uses) has technical issues handling GPU acceleration. Enabling it will actually reduce performance of your browser sources. "
I don't even have any browser sources right now :/
 

Ketchup79

Notable
Aug 7, 2019
1,244
116
1,090
51
Well you may not be live yet, but that pic clearly shows that your network connection is getting hammered. However I don't know if it's necessarily this app since it's on the receiving side, your sending side is pretty flat. Sorting processes by network should make this easier to figure out.
 

Ketchup79

Notable
Aug 7, 2019
1,244
116
1,090
51
Nah, looks much better on the full screen. One of the few things I don't really care for in 10 is that it constantly adjusts this setting. I am sure it thinks it's just adjusting for other factors (such as network speed) but there is nothing wrong with a standard grid IMO.
 
Oct 20, 2019
17
0
10
0
But this isn't that bad right?
https://pastebin.com/tJST7VvP
Nah, looks much better on the full screen. One of the few things I don't really care for in 10 is that it constantly adjusts this setting. I am sure it thinks it's just adjusting for other factors (such as network speed) but there is nothing wrong with a standard grid IMO.
I'm completely out of ideas, my stream worked for 3 years and now it just starts to lag?
 

Ketchup79

Notable
Aug 7, 2019
1,244
116
1,090
51
Well it would help if the pics were at the same time frame. The first pic was showing 7.2 Mb/sec of ethernet activity, and your GPU was basically idle, the second at 80 kb/s, and I don't know what your GPU and CPU were doing. I suppose you don't want to show us your other apps, and I partially understand it (other users do it all the time and I don't see the harm) but it's going to be hard to give you much more info when you are just giving us tiny pieces here and there. Good luck.
 
Oct 20, 2019
17
0
10
0
Well it would help if the pics were at the same time frame. The first pic was showing 7.2 Mb/sec of ethernet activity, and your GPU was basically idle, the second at 80 kb/s, and I don't know what your GPU and CPU were doing. I suppose you don't want to show us your other apps, and I partially understand it (other users do it all the time and I don't see the harm) but it's going to be hard to give you much more info when you are just giving us tiny pieces here and there. Good luck.
I will send a screenshot of everything when I get home from work.
 
Oct 20, 2019
17
0
10
0
Well it would help if the pics were at the same time frame. The first pic was showing 7.2 Mb/sec of ethernet activity, and your GPU was basically idle, the second at 80 kb/s, and I don't know what your GPU and CPU were doing. I suppose you don't want to show us your other apps, and I partially understand it (other users do it all the time and I don't see the harm) but it's going to be hard to give you much more info when you are just giving us tiny pieces here and there. Good luck.
Here's more information. Just tell me if you want something else.
https://pastebin.com/CH4YD87s
 

Ketchup79

Notable
Aug 7, 2019
1,244
116
1,090
51
So, I feel we are not communicating very well. You said that the "preview windows lags" and "when I go live it still lags." So I want to see your processes and Performance tabs WHILE THIS LAG IS OCCURRING.
 

Ketchup79

Notable
Aug 7, 2019
1,244
116
1,090
51
Ah, good.... well, kinda... I mean, I am sure you are seeing the same thing I am, which is... a whole lot of nothing. Nothing being taxed that I can see. Any new software lately? Especially Antivirus, firewall, etc?
Also if you run an Internet speed test right now, what does your up/down speed show?
 

ASK THE COMMUNITY

TRENDING THREADS