Question OC failed with factory settings, and multiple times my MB gave code related to ram issue but also random freezes ?

Jun 30, 2021
22
0
10
0
I really hope someone can spare some time with my issue, i tried MS but they left me on read basically. So i have been having continues issue with my pc randomly freezing. Some times its back to back and others is hours or days. I have ran and done everything that MS first initially suggested but didn't resolve or even point me in the direction of issue. I at this point have ran several diff test. from stress test to built in MS testing options. Nothing has picked up the issue, also the reliability program isn't taking down the issue only that pc was shut down incorrect which was the only option to do on deadlock issue. I have also wiped and reloaded W10 2 times went through all updates and drivers possible.

I found that Asus hasn't done released any updates to my MB since 2015.

Specs:
Asus M5A99FX R2.0
FX 8350
MSI 970 100ME
16 gb of 1600 mhz ripjaw
i think it is a 250 ssd and 1tb barracuda.
Cpu cooler is noctua 1 radiator and fan set and a .

Been running system for a few yrs now and out of no where my freezing issue has started. I have monitored my temps as well with no issues standing out.

Really just at a loss at this point in what the issue is causing all this, i didn't update or install any recent to when issue started to have caused it, said it was over a month ago since any update was done prior to fresh install, really just don't know. Now that I think about it I also changed from ssd to hhd on which I reloaded OS but didn't matter which I used as issue continued but also I have change ram around so many times i cant count not doing diff slots on board to trying just one at a time still issue remains.
 
Jun 30, 2021
22
0
10
0
With everything I have done and such it is either that some kind of setting has changed either updated or just switched some how or like my local shop suggested my board and cpu is slowly dying on me. However everything has passed test so doesn't make much since to me. Did a stress test on cpu no issues and as far as board i have no idea how to test it but im open to suggestions on best way to test CPU/MB that doesn't cost. Wish there was a program that I could rely on that would capture what happened just before my freeze or as it froze. I tried the event viewer but either it's not capturing it or im just not understanding it on what is happening
 
Jun 30, 2021
22
0
10
0
You said it randomly happens. What are you doing on the computer when it freezes?
very random, some times it freezes while just browsing internet on chrome or watching youtube, but also when it first freezes I have problems getting pc to post after several attempts and moving competes around. at this point I normally get the bios screen error about OC failing but it was set to default settings but also i change setting around as well to set everything at exactly their mhz and turned off suggested extras suggested by others and same results. Also after restarting the pc after freeze I some times get the MB beeps for memory issue. I have also gotten it to freeze when testing prev. times where i went a day or so of just basic browsing then tried to launch a game played for around a hour and freeze most the time but i have had it go longer as well but more times then not it freezes after about a hour of gaming. I have also had it freeze on startup where i hadn't opened anything and freezes but that is normally around after the first freeze that it becomes very unstable and freezes on startup after windows loaded and is opening my startup programs, after fighting it to not freeze right away and it will run for a while just surfing the web. right now i have done 2 days no freeze but just surfing web and watching youtube.
 
Jun 30, 2021
22
0
10
0
keep in mind i have done both stress test on ram with the suggested program from this site not sure name at the moment but if not bought then you have to open several instances of it to max out the stress test i ran it like that for about a hour and didn't freeze at that time, i also ran the entire mem86 test that took well over 8hrs to complete with no reported issues found. I did test both stress and not stress testing on other components as well. wiped, fresh install windows 2 times and loaded on diff. drives along with testing the drives.
 
Jun 30, 2021
22
0
10
0
Seems like MS isn't going to hold true to their word of helping if what the suggested didn't work. I have msg in response 2 times now to the agent that replied to my post and just chirps coming from them now.
 
Jun 30, 2021
22
0
10
0
So last night after sending msg. about freezes I launched a game and played for well over a hour and no freezes. This is very odd situation now since before it was freezing after about a hour of game play or if I closed game shortly after closing it would end up freezing and so far after launching one last night and playing for multiple hours i haven't froze.
 
Jun 30, 2021
22
0
10
0
So last night after sending msg. about freezes I launched a game and played for well over a hour and no freezes. This is very odd situation now since before it was freezing after about a hour of game play or if I closed game shortly after closing it would end up freezing and so far after launching one last night and playing for multiple hours i haven't froze.
Some thing i have done before this startup of windows i had froze before and got the some what normal msg that my OC failed, so I spent a while in my bios changing from the default settings to actually setting both cpu and ram frequency to what would be base speed for each. Im starting to wonder if for some odd reason before when it was auto that it was trying to push my cpu or ram to be too much OC causing it to freeze. Guess running like i am that time will tell assuming it ends up freezing again or maybe i found what was causing the issue idk.
 
Jun 30, 2021
22
0
10
0
I was just in the middle of sending another response about how it hadn't froze still but wouldn't you know it that it would freeze as i was about to send that issue wasn't happening so far but was perfect timing to do so i guess. so ya i just froze while typing here and not having anything but my browser and some other background programs like steam and ms gaming console thing. so not sure why of all times it did it with nothing really going on but i played that game yesterday night and no issues so idk.
 
So lets review. Does it ever freeze before getting to bios window? Does it only freeze AFTER getting in to windows? If it freezes before bios then it's probably hardware issue. If it only freezes after getting to windows could be hardware/driver issue, files problem.
 
Reactions: Ichagoo
Jun 30, 2021
22
0
10
0
doesn't actually ever freeze on post but, after a freeze I have to fight it to post in past, think it was more so the error didn't clear. After about 5-6 times hard booting and messing with components it will end up booting good amount of times with that msg that OC failed but last freeze i didn't have any problems rebooting and no oc fail msg. Has been running since last post now no freezes so far. Before at times I would fight the pc to post then once it would post after a freeze i would either get the error about OC or less rare occasion i would get the MB beeping, and would either freeze when loading windows or load startup and go for maybe 30 mins and freeze again would do this quick freezing like 4-5 times roughly then it wouldn't freeze for a day or so. Does seem like the longer I go with issue the longer it takes for it to freeze, before it was freezing around startup much more commonly or with in 30 mins of startup with periodical times of running for half a day then freezing again. Now its freezing every couple days on avg. with longest time frame being like 4 days without freeze. With the only thing i can remember or think of being diff between now and before is that before i had changed bios settings for OC due to the msg i was constantly getting about it failing. After issue had started at some point i messed with bios and changed a few of the OC settings off not knowing exactly how to completely turn it off. Then recently last week or so I took the time and found a video to set your AI tweeker off but not so much off but to manual or extra options disabled. Went through the entire video changing each setting it suggested either disabling or manual to the Ghz that ea. of my parts of computer are rated at. Now that I did all of it and set to manual the freezes have reduced significantly where i went with that last one 4 or so days before freezing.
 
Jun 30, 2021
22
0
10
0
Sorry for such a long delay on response but i have just continued to run the pc and now it seems to have fixed its self, because ever since last post it hasn't ever froze again. Even ran some demanding games and still no freezes anymore, kind of odd that just running the pc fixed issue.
 
Jun 30, 2021
22
0
10
0
So the issue stopped till now, and looking for some guidance on the matter. I personally think it might be the MB at this point. What leads me to this is that this time I couldn't get pc to start like it would before. Decided to play around with ram and i have 2 sticks of 8gb matching, my findings are now that it will only work with one stick in slot 3 on board if i move it to any of the others it doesn't boot, if i try both same issue wont boot if I try the other stick not currently working in it and doesn't work so as of right now the only option i have is to run 1 stick in slot 3 to get it to work. I feel like this is a MB issue not ram issue what do you think because it could still go both ways. Something to note as well is that yesterday I was able to manage and get pc to boot with both after i had got it to boot with the one i then powered down and added 2nd one and it booted but got up this morning to the pc off and couldn't get it to take the 2nd stick now.
 
Jun 30, 2021
22
0
10
0
Btw this time that it stated freezing again it hasn't been giving any msg about overclock failed. but what i have found is that after it freezes it sometimes doesnt boot, my memok light stays light just under the cpu i tried the button that is related to memok it just flashes and never stops, however i found that if i pull the ram one of my sticks seems to be the better one or some thing i put the better stick in normally the 3rd slot on the board and boot pc it will boot but i power down the pc and reinsert the 2nd ram into first slot or 4 and it will run but it acts weird because sometimes those slots wont work and so i have to pull the memory and change the orientation of them around and it will boot so basiclly some times it will reboot and no memok light but other times it will stay light and i have to switch around ram using diff slots to get the light to go out and pc to post/boot.
 
Jun 30, 2021
22
0
10
0
Also about the setting you said to change, i had the ai overclocker set to manual and just put the setting of other things like ram i set to the stated speed on them and same with cpu i set it to the stated gh of the cpu, i did this because before when it was giving me this issue it was giving the overclock failed msg. so i thought setting to manual would disable the auto overclocking that the mb does and because i had it set that way the setting you said to disable wasn't even listed option, had to change the ai overclocker to DOCP or what ever the letter was to get that setting.
 
Jun 30, 2021
22
0
10
0
Update well I think it is officially no longer working, now the trick of pulling the ram and moving it to a diff slot and booting it is no longer working. Tried it every way possible and won't boot. First I had the vGA light on then I switched pcie slots for my gpu then that light went out bit the memok light under the cpu came on and stayed on so I did the switching around the ram but didn't work no matter which slot or which stick I was trying. So I think it's done for. Is there a way to reset the lights/error other then pulling the cord and holding the power button for 20 sec?
 
Jun 30, 2021
22
0
10
0
So i continued messing around with the ram and got it to post with the one stick in 3rd slot I then put the second stick in and then the cpu led light came on now again no matter how I have the ram even going back to the stick that booted the pc and same slot it doesn't post just the stupid memok light on, but get this I pulled all the ram and powered it on and just the cpu led light is on instead of memok light which should be on due to the no ram. Also I just realized I been calling the one light that keeps coming on the wrong name it says in small letters cpu led but right by it in pretty big letters it says memok. It is the light just below cpu so makes more since that it is the cpu led instead. But this make for a more confusing situation. Why would moving around my ram have anything to do with the cpu led? Any ideas. In the mean time I might try pulling the cpu cleaning the paste off and reseat and reapply past. I had placed a order for mb and ram with paste which the paste I should get soon. Idk none of it makes since now, also if I press the actual memok button and the light just flashes isn't that a sign that something with the ram is wrong?
 
So i continued messing around with the ram and got it to post with the one stick in 3rd slot I then put the second stick in and then the cpu led light came on now again no matter how I have the ram even going back to the stick that booted the pc and same slot it doesn't post just the stupid memok light on, but get this I pulled all the ram and powered it on and just the cpu led light is on instead of memok light which should be on due to the no ram. Also I just realized I been calling the one light that keeps coming on the wrong name it says in small letters cpu led but right by it in pretty big letters it says memok. It is the light just below cpu so makes more since that it is the cpu led instead. But this make for a more confusing situation. Why would moving around my ram have anything to do with the cpu led? Any ideas. In the mean time I might try pulling the cpu cleaning the paste off and reseat and reapply past. I had placed a order for mb and ram with paste which the paste I should get soon. Idk none of it makes since now, also if I press the actual memok button and the light just flashes isn't that a sign that something with the ram is wrong?
reset cmos with jumper, after that see how computer acts up, if no issues, then your manual settings arent working
 

ASK THE COMMUNITY

TRENDING THREADS