Question odd network speeds

Jun 22, 2020
2
0
10
0
I bought an MSI Z390 Gaming Edge AC at the beginning of 2019. I thought it was odd that LAN only got 130 mb/s download, but I figured that was because I made my own cable. At that time and ever since, I have regularly checked for driver/software updates, etc. Recently I tested every cable/router in between the modem and my desktop and they got 200mb/s or more on other computers. Additionally, the wifi on my desktop has never gotten above 30mb/s. So I sent my motherboard in for RMA. I got a replacement with the same download speed results. It has a gigabit ethernet port, and the wifi is supposed to be able to get up to 430mb/s download. I'm paying for 200mb/s download from cox. What am I missing?
 

kanewolf

Titan
Moderator
I bought an MSI Z390 Gaming Edge AC at the beginning of 2019. I thought it was odd that LAN only got 130 mb/s download, but I figured that was because I made my own cable. At that time and ever since, I have regularly checked for driver/software updates, etc. Recently I tested every cable/router in between the modem and my desktop and they got 200mb/s or more on other computers. Additionally, the wifi on my desktop has never gotten above 30mb/s. So I sent my motherboard in for RMA. I got a replacement with the same download speed results. It has a gigabit ethernet port, and the wifi is supposed to be able to get up to 430mb/s download. I'm paying for 200mb/s download from cox. What am I missing?
Check your Windows autotune setting -- https://www.ghacks.net/2016/08/05/windows-10-limiting-internet-speed/ If it is set to disabled, set to normal.
MSI also has software called "game boost" that could imact download performance. See if that is running.
 
Reactions: SamirD and keyshift

ASK THE COMMUNITY

TRENDING THREADS