OfficeJet 7410 communication problems



Archived from groups: comp.sys.hp.hardware (More info?)

Hello all,
I just discovered this list after two days of researching my problem. I
truly hope someone here can help or point me in the right direction.

HP 7410 OfficeJet (all-in-one)
Linksys Wireless-G Router
Tobisha Sat. laptop (Pentium 4, 512MB)

Printer is connected by Ethernet cable to a Wireless-G Linksys router.
The Tobisha laptop is connected to the router and DSL internet via
built-in wireless card.

When I checked the system a few days ago the HP printer would fax and
print but would not scan from the laptop. If I used the preview scan
feature built into the HP Network settings (i.e. by browsing to it in
the browser), it would work. However, it wouldn't scan on the system.

When trying to access the scan feature from HP Director I would receive
a "Failure to communicate with printer" error.

I finally was able to fix this by reinstalling the software, or it
began working after this anyway. Everything worked fine, printing,
scanning and faxing.

It's been working for three days, but I get called back today saying
that the fax feature will not work now. The scanner and printer works,
but when trying to fax directly from the system (such as MS Word or HP
Director) it receives the "Failure to communicate with printer"

However, it does work when sending a text fax from the network

In addition to this, when attempting to access a media card from the
slots on the printer I receive a "Device not connected to computer"

Any ideals on this? We were on the phone with HP support for two hours,
ending with them saying there was a problem with the laptop. Which from
my testing nothing appears to be.

Lastly, would connecting it through a USB cable solve these issues?

Thanks in advance for the help!


Archived from groups: comp.sys.hp.hardware (More info?)

Here's an update as to what has happened so far. We were on the phone
with HP for 1 1/2 hours, removing all traces of the HP drivers/software
and then reinstalling. All functions worked after this (fax, print and
scan) for approximately 4 hours. I am now receiving the same
communication or device not connected as above. To my knowledge there
were no changes to the 7410 or laptop during this time.