OfficeJet d135-- setting default printing quality to DRAFT

Brad

Distinguished
Dec 31, 2007
497
0
18,780
Archived from groups: comp.sys.hp.hardware (More info?)

Several months ago I called HP to see how I can default set the Print
Quality (under Preferences) to DRAFT. It is now default-set to
Normal. Of course, the (expensive) inks run out much quicker set to
Normal--and, for my purposes, Draft quality is just fine.

The rep said I had to manually go in and click Draft every time I
print a document. I have been doing that for quite a while now.
Isn't there some command line in some INI file that I can adjust to
default the preference to "DRAFT" ??

I'm a beginning to intermediate user, so I'm looking for the specific
steps to take. Thanks much in advance. Brad
 
G

Guest

Guest
Archived from groups: comp.sys.hp.hardware (More info?)

"Brad" <bcoffey2@hotmail.com> wrote in message
news:c2604d87.0411150945.5e41f107@posting.google.com...
> Several months ago I called HP to see how I can default set the Print
> Quality (under Preferences) to DRAFT. It is now default-set to
> Normal. Of course, the (expensive) inks run out much quicker set to
> Normal--and, for my purposes, Draft quality is just fine.

If you are running a Windows OS just go to Start, Control Panel, Printers and
Faxes, right click on the D135, properties, printing preferences, then select
the settings you would like to keep, then apply.

This should set the default settings.

Regards,
Bob Headrick, not speaking for my employer HP
 

Brad

Distinguished
Dec 31, 2007
497
0
18,780
Archived from groups: comp.sys.hp.hardware (More info?)

"Bob Headrick" <bobh@proaxis.com> wrote in message news:<10pj0clgflogo42@corp.supernews.com>...
> "Brad" <bcoffey2@hotmail.com> wrote in message
> news:c2604d87.0411150945.5e41f107@posting.google.com...
> > Several months ago I called HP to see how I can default set the Print
> > Quality (under Preferences) to DRAFT. It is now default-set to
> > Normal. Of course, the (expensive) inks run out much quicker set to
> > Normal--and, for my purposes, Draft quality is just fine.
>
> If you are running a Windows OS just go to Start, Control Panel, Printers and
> Faxes, right click on the D135, properties, printing preferences, then select
> the settings you would like to keep, then apply.
>
> This should set the default settings.
>
> Regards,
> Bob Headrick, not speaking for my employer HP

That was too easy ! Thank you, Bob !
Now, why couldn't HP tell me those steps (above) when I called ?
Obviously ink profits are at stake here . . .
 

HPrometheus

Distinguished
Feb 28, 2011
125
0
18,690
Go to the Apple in the upper left hand corner and then go to system preferences. In there, look for the Printers option and click on it. Then go to properties>printing prefs>and set draft there :)