Oh my, I've done it now. Checksum error plus unresponsive keyboard.

Sep 20, 2018
8
0
10
0
Shuttle XPC SZ77R5 -
Intel 3770k
Mushkin 2x4GB PC12800

My USB on my Shuttle SZ77R5 doesn't appear to be working. Here is what happened:

- I switched out my 2x4GB of RAM for another 2x4GB of RAM to try and fix an unrelated issue with graphics performance. Both of these sets of RAM have worked in the system in the past.
- I restarted and the keyboard was unresponsive. Mouse and wifi dongle still worked. Windows says the USB device is unrecognized. Tried different USB ports and all give the same issue.
- I restart again, no change. I try plugging the keyboard into the USB port the mouse is plugged into. This doesn't work, and try plugging the mouse into another USB port but now the mouse isn't working. Try putting the mouse back into the original USB port and it still isn't working. From this point forward, the mouse and keyboard don't work and it doesn't matter what USB port they are in - I tried them all.
- However, the wifi dongle is still working. So I try pulling that out and putting the mouse into that USB port. It doesn't work. Plug the wifi dongle back in and it doesn't work. Now I can't get any device to work in any USB port.
- Try changing RAM slots with the two different types of RAM - no help.
- Try resetting CMOS. Now I get a checksum error, but I can't hit any keys on the keyboard to continue. Now I'm in big trouble.
- Try taking out the battery and letting it sit for 30 min, and reinsert. No change.
- Take out GPU, unplug both HDs and CD drive. Leave only 1 RAM stick. No change.

I'm stuck - because I can't get the keyboard to work, I can't progress past the checksum error page.

Lights on the keyboard come on momentarily when plugged into any usb port. Light on the wifi dongle stays on when plugged into usb, so the usb ports are still powered.

Any advice?
 

Similar threads


ASK THE COMMUNITY