Question old desktop Fujitsu Scaleo P not starting, fan really loud, black screen

thosecars82

Distinguished
Dec 12, 2009
68
0
18,530
0
Hello

An old desktop computer, Fujitsu Scaleo P, did not start up every time I tried lately. Sometimes after pressing the turn on button, the fan would start making a lot of noise non stop and the computer would not boot and would show a black screen. Some other times, the computer would start ok. It is strange because I later noticed the problem might have happened above all when the computer's plug had been disconnected from an outlet for a long time. Some hours after connecting the computer to an outlet back again, it would be easier that the computer would turn on again.

I tried by replacing the RAM modules with other RAM modules I had and the same problem happened. I also tried to take out the 2 installed RAM modules of their corresponding slots to see the fan's behaviour when no RAM was installed: the computer's fan would not be loud when I pressed the start button in this case.

In the last days, the computer will not ever start, even if its plug was connected to an outlet for a long time before trying to start it up.

I would appreciate if you could let me know whether there are chances that a malfunctioning lithium battery might be the cause why the computer does not start and the fan gets really loud.

UPDATES:
  • I just replaced the CMOS battery with a new one and the problem persists. Therefore something else must be causing this behaviour.
  • I just found someone reporting the same:

The turn on button gets stuck pretty often. I do not know whether that might be the culprit.

2nd UPDATE:
Even thought I thought the comptuer would not start up again, the computer got back to start up alright once again but I shut it down and the next day it did not want to to start up even thought the fans are spinning loud.

I then tried to take all hardrives and RAM sticks out of the motherboard. Then I tried to turn on the computer and then the mother board, g31t-m2 motherboard, beeped 3 times. Then I turned it off. I tried to turn it on again without touching anything and then the motherboard it did not beep.

Considering the fan spins every time, and actually making lot of noise whenever the computer does not start up, I would say the problem has nothing to do with the PSU. Anyway, I am not sure.

The only things I can think of besides that would be:
  • faulty power button that gets stuck and somehow causes this random behaviour.
  • faulty motherboard that only works well sometimes.
Anyway I am kind of lost now.

Thanks
 
Last edited:

ASK THE COMMUNITY