Question Old sound card, stored for a few years only outputs sound via optical or headphones.

May 23, 2020
13
0
10
0
Im not sure if this is a driver issue or hardware, Im running Win 7 64 bit Home Premium on a 4870k pc, the card in question is about 10 years old maybe 11 and was used until 2012 as main card then in bedroom pc until about 2016 (though rarely used as I had hdmi on tv and motherboard had 5.1 anyway for backup)

My man cave pc only has stereo output and a empty bay, so I went to put card into case and when it came on it recognises the connected cables but isn't outputting sound, this is with latest driver from windows update, but optical out worked fine.

I uninstalled and put on offical driver, again only optical worked. I tested same cable but in headphone port at front and it worked fine.

I uninstalled and used a unoffical driver for it and now neither optical or analog work but headphones still do but again still recognised as connected.

Reason it may be software related as when I installed before I had offical driver in it came up as "high definition audio controller 3) on each output.

I can't see any damaged/missing capacitors on board.

Card is X Fi Xtreme Pci Express.

If it was a mounting issue then why does headphone sound work? And sometimes optical?
 
May 23, 2020
13
0
10
0
Yes, and tested. Im going to install Windows 10 on it in a few days it currently has 7 on to see if it does any difference and I have removed it checked for any damaged or missing capactiors and found none and wiped it down with 99% IPA so lets see if that helps.
 

ASK THE COMMUNITY

TRENDING THREADS