Question On board Rear USB 3.0 having problem connecting external HDD.

hardikkchavda

Reputable
Jan 18, 2015
134
0
4,760
26
The problem is started since 2nd Sep,2019. Till then everything is working.​
Config :
ProcessorIntel I5-4440
BoardGigabyte B85M-D3VA 1.0
RamCorsair Vengeance 8GB Single Modeule
PSUCoolerMaster Masterwatt Lite 500 W 80 PLUS
GPUGTX-750 1GB
SSDKingston 240Gb
HDD1TB WD Blue, 500GB Seagate
WIFITPLink WiFi USB Adapter Always On

Problem:
  • I can connect USB 3.0 FLASH Drives to these to 3.0 and 2.0 ports.
  • However, when i try to connect any external HDD to USB 3.0 ports it disconnects and as soon connects and it happens continuously.
  • I also tried in Ubuntu to see that if it is a driver issue in windows but same happens with Linux also.
  • Then i tried to connect external drive into USB 3.0 in UEFI BIOS i see that as soon as i connect it UEFI freezes and when i remove the External HDD UEFI start working again.
  • I also tested my friends drive what if my drive is not working but same result.
  • I updates BIOS to latest version but seems same problem.
  • I also tried changing PSU with my freind but still same problem.
Note : 2.0 ports are working fine they connect HDD normally.
 
Sep 7, 2019
2
0
10
0
If you have a digital multimeter please connect the red wire of multimeter to first pin of usb port and black one to the last one. Check how much voltage you are getting and if it is constant. If it is not. Consider your port is faulty
 

hardikkchavda

Reputable
Jan 18, 2015
134
0
4,760
26
If you have a digital multimeter please connect the red wire of multimeter to first pin of usb port and black one to the last one. Check how much voltage you are getting and if it is constant. If it is not. Consider your port is faulty
Don't have it.. Multimeter i mean. But i dont understand USB Flashdrives Works without ISSUE on same port. The problem is only with External HDD. and it's not one i tried multiple External HDD all same result..
 

ASK THE COMMUNITY