On the logon screen it says 'unread messages' but I read t..

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Why does it still say 'unread messages' when I've already read and deleted
the messages?

How can I get rid of that on my log on screen?

Thank you
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Download TweakUI from

http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

and when installed go to Start >All Programs>Powertoys for WindowsXP >Tweak
UI - then go to
Logon>Unread Mail - disable it in the right hand pane.
(It also does a lot more)

Otherwise the Unread Mail can be disabled via the Registry - Start > Run >
regedit > OK and navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Youremailaddress],
double click on 'MessageCount' - in the right hand pane - and change the
value to 0(Zero).

HTH

Colin.



"r" wrote:

> Why does it still say 'unread messages' when I've already read and deleted
> the messages?
>
> How can I get rid of that on my log on screen?
>
> Thank you
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

This screen may be displayed after loading from the disk cache, or Internet
Temp files.

You need to refresh the screen probably to get rid of this info.

--
Joe

=====================================
ALL INCOMING AND OUTGOING MESSAGES ARE SCANNED BY NORTON ANTIVIRUS 2004

=====================================

"r" <r@discussions.microsoft.com> wrote in message
news:91DF38CA-42A8-4B0D-8168-EC48983B9CD4@microsoft.com...
> Why does it still say 'unread messages' when I've already read and deleted
> the messages?
>
> How can I get rid of that on my log on screen?
>
> Thank you
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Is there a way to fix this problem, rather than turning it off?

"coliboy" wrote:

> Download TweakUI from
>
> http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
>
> and when installed go to Start >All Programs>Powertoys for WindowsXP >Tweak
> UI - then go to
> Logon>Unread Mail - disable it in the right hand pane.
> (It also does a lot more)
>
> Otherwise the Unread Mail can be disabled via the Registry - Start > Run >
> regedit > OK and navigate to:
>
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Youremailaddress],
> double click on 'MessageCount' - in the right hand pane - and change the
> value to 0(Zero).
>
> HTH
>
> Colin.
>
>
>
> "r" wrote:
>
> > Why does it still say 'unread messages' when I've already read and deleted
> > the messages?
> >
> > How can I get rid of that on my log on screen?
> >
> > Thank you