Onboard lan(Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC)??

barnaclesgarona

Distinguished
Jun 27, 2011
42
0
18,530
0
Hey there.

I recently reinstalled and reformatted my hard drives and reinstalled my Vista SP2. I installed all my drivers (Realtek RTL81XX Series Network Adapter), and as soon as they installed for the first time, I got internet. It worked great.

Then, I moved this computer upstairs using a different E-cord, and plugged it in and turned it on. When I looked at my network, it said something along the lines of "network cable unplugged". I tried to resolve but of course it didn't work.

I took some suggestions I read about here about fixes, and tried the following so far:

- A capacitor drain where you unplug your system and let it hard reset for 10+ minutes
- pinging the card itself returns that it indeed is functioning and the card itself is not faulty.
- restarting the router-modem and changing the cords
- the cord I'm using works; I tested it with my laptop and disconnected wireless; it works fine.
- reinstalled my realtek driver. no change.

After plugging in my system (with the E-cord still in) and booting it up, nothing changed.

Please help. Thanks in advance.
 

Similar threads


ASK THE COMMUNITY