Tequila Tom

Distinguished
Jun 4, 2014
46
0
18,540
1
Hi guys!

Hope someone knows a solution to my problem.

I recently built my first pc and added some (A)RGB. All the fans are perfectly in sync... except for one radiator fan on my AIO.
When I click (in Aura Sync) on the rainbow effect, all the fans start the same, but the bottom fan goes through a differrent color cycle.

They are all daisy chained to the case controller which connects to the single ARGB header om the motherboard.
When booting up the system, there is no problem. When I am in the BIOS, Every fan is synced. Only when Windows boots up, the bottom fan changes from all the other fans.

How can I make them all in sync?

Relevant spec list:
ROG Strix B550F Gaming Wi-Fi
Phanteks P360a
Phanteks F120SK 120mm DRGB PWM fans
Arctic Liquid Freezer II ARGB (with P12 PWM PST ARGB fans)

Thanks in advance

 
Last edited:

Tequila Tom

Distinguished
Jun 4, 2014
46
0
18,540
1
how many devices are "daisy chained" to this single header?
and what type of aRGB headers does the motherboard have?

an ASUS aRGB Gen2 header can handle up to four Gen2 devices,
but not sure how that applies to Gen1 headers or Gen1 devices.
3 Phanteks fans, LED strip and 2 Arctic AIO fans are linked together to the case controller. The case controller goes to the Gen 2 ARGB header.
 

Tequila Tom

Distinguished
Jun 4, 2014
46
0
18,540
1
that could be the issue right there.
if it states it can only handle four devices and six are connected...
Hmmm… Could be. But it seems unlikely to me since everything is completely synchronized up until Windows boots up.

When the OS starts, you can see the moment that the one fan is no longer synced (in a rainbow effect, no problem with static colors).

In Armory Crate (Aura Sync), I can still change colors and stuff so everything works, it’s only the ‘timing’ of the colors of one fan …
 

ASK THE COMMUNITY