One Computer Can Reach Router But Not Internet

Status
Not open for further replies.

rste11

Honorable
Jun 17, 2012
39
0
10,530
Just got a brand new router this morning. Hooked it up to the modem, called Bright House and had it set to bridge mode, set up our wireless range extender and everything was fine. My dad's mac laptop was able to connect as well as my win7 desktop. When my brother tries to connect using his win7 laptop, though, he can connect to the router but not to the internet. He keeps getting limited access. He was able to connect and use a neighbor's wireless (but obviously we don't want to be doing that) so we know it's at least working.

Also, when he connects to the network, he never reaches the network type selection page (for the home / work / public networks).
 
Solution
Well the first thing I noticed is this line:

DHCP Enabled. . . . . . . . . . . : No

That tells me that machine has been configured manually, which means it might not be correct for your new router. It should be using DHCP.

If I had to bet, it would be your old router used the 192.168.0.x network, but your new router is using 192.168.1.x. Using DHCP would correct this.

Let's see the TCP/IP configuration of the problem PC.

Hit Windows key + R, copy/paste the following into the box, and hit enter.

cmd /c "ipconfig /all > %tmp%\tmp.txt && start notepad %tmp%\tmp.txt"

This will open a file detailing your network configuration. Copy and paste it to this forum.
 

rste11

Honorable
Jun 17, 2012
39
0
10,530
Windows IP Configuration

Host Name . . . . . . . . . . . . : Drew-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
Physical Address. . . . . . . . . : 06-22-43-65-F9-E2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR928X Wireless Network Adapter
Physical Address. . . . . . . . . : 00-22-43-65-F9-E2
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7c3d:8dc3:88b0:634f%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 369107523
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-87-27-84-00-22-43-65-F9-E2
DNS Servers . . . . . . . . . . . : 65.32.5.111
65.32.5.112
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 90-E6-BA-AB-8F-04
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{19DC87A4-E918-4858-A9E1-621ABC7DDA10}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24bb:597:5255:845d(Preferred)
Link-local IPv6 Address . . . . . : fe80::24bb:597:5255:845d%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
 
Well the first thing I noticed is this line:

DHCP Enabled. . . . . . . . . . . : No

That tells me that machine has been configured manually, which means it might not be correct for your new router. It should be using DHCP.

If I had to bet, it would be your old router used the 192.168.0.x network, but your new router is using 192.168.1.x. Using DHCP would correct this.

 
Solution

rste11

Honorable
Jun 17, 2012
39
0
10,530


I would recommend a Google search for specific tasks in the future, because this is an old, dead thread.

Either way, follow the steps here: http://windows7themes.net/how-to-enable-dhcp-in-windows-7.html

If you do not use windows 7, google the steps for windows 8.
 
Status
Not open for further replies.