[SOLVED] One fan on my graphics card randomly starts spinning at full speed

Status
Not open for further replies.
Jun 6, 2020
14
0
10
0
I have a Sapphire RX580 SE.
Lately it started doing this weird things where one of the fans starts to spin for no reason, at very high speed.
This happens regardless of GPU temp or load (including when the it really isn't doing anything and is at 25C).
When the fans should kick in (when temps rise), they do both work as intended.

Any thoughts on suggestions for making this random fan action stop?
 

jay32267

Champion
I have a Sapphire RX580 SE.
Lately it started doing this weird things where one of the fans starts to spin for no reason, at very high speed.
This happens regardless of GPU temp or load (including when the it really isn't doing anything and is at 25C).
When the fans should kick in (when temps rise), they do both work as intended.

Any thoughts on suggestions for making this random fan action stop?
Being the fans are generally wired in parallel...they should both be receiving the same signal.
If one is acting up...I would think it would have to be the fan.
 

jay32267

Champion
I have a Sapphire RX580 SE.
Lately it started doing this weird things where one of the fans starts to spin for no reason, at very high speed.
This happens regardless of GPU temp or load (including when the it really isn't doing anything and is at 25C).
When the fans should kick in (when temps rise), they do both work as intended.

Any thoughts on suggestions for making this random fan action stop?
Being the fans are generally wired in parallel...they should both be receiving the same signal.
If one is acting up...I would think it would have to be the fan.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS