[SOLVED] one of my dimm slots doesn't work anymore

Apr 12, 2020
21
1
15
0
I have 2 memory sticks, both are 8gb 2400mhz and I only have 2 dimm slots on my motherboard.
After installing a new PSU today slot A stopped working.
I've tried every available combination and the only one that works is putting one stick in slot B.
Both memory sticks work individually.
Is there a way to fix it?
 

Ralston18

Titan
Moderator
Reactions: sadgpunoise

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS.

Old PSU, new PSU: make, model, wattage, age, condition?

What was the original reason for replacing the PSU?

If the old PSU was working and is still available then reinstall and determine if both dimm slots work again.
 
Reactions: sadgpunoise
Apr 12, 2020
21
1
15
0
Update: now i'm able to install on both dimm slots, but the PC recognizes only on of them. in the bios it recognizes both but in windows it only uses one.
 
Apr 12, 2020
21
1
15
0
Update your post to include full system hardware specs and OS.

Old PSU, new PSU: make, model, wattage, age, condition?

What was the original reason for replacing the PSU?

If the old PSU was working and is still available then reinstall and determine if both dimm slots work again.
Specs:
Windows 10 Pro 64-bit
Intel Core i5 7400 @ 3.00GHz 41 °C
Kaby Lake 14nm Technology
RAM
16.0GB Dual-Channel Unknown @ 1197MHz (17-17-17-39)
Motherboard
ASUSTeK COMPUTER INC. H110M-K (LGA1151) 117 °C
Graphics
SyncMaster (1680x1050@59Hz)
4095MB NVIDIA GeForce GTX 1050 Ti (CardExpert Technology) 41 °C

Old PSU: ippon 450w (no model found)
"new" PSU: fsp hyper s 600w (it is several years old and might be the reason for the problem)
reason for replacing: i need an 8pin cable for an upcoming gpu that i ordered yesterday from newegg. the other PSU only has a 6pin connector.
Update (avoid last written update): both dimm slots work and both ram sticks work, but only individually.
 
Apr 12, 2020
21
1
15
0
Motherboard User Manual:

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/H110M-K/E10950_H110M-K_UM_WEB_only.pdf

Verify that I found the correct User Manual. Also look for updated information on any referenced websites.

Double check the RAM specs, installation and configuration. Pages iv and 1-8
Ensure that you have a matched set of RAM modules.

Failing the above, take a closer look at the BIOS:

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/B250M-BASALT/E13571_BIOS_Update_EM_V4_WEB.pdf
Thank you so much man! it worked immediately after updating the bios!
I was ready to sell one of the sticks but thanks to you I will not need to. :)
 

ASK THE COMMUNITY

TRENDING THREADS