[SOLVED] Online videos started lagging a LOT

Jul 17, 2019
58
2
35
0
basically a few days ago i tried to watch youtube videos and they started lagging a lot when I turn on 1080p or 720p. I have a 1920x1080 resolution and my gpu is Rx 560. In task manager it shows gpu jumps to max. Everything becomes laggy and like it shows a frame of the video every 5 seconds. this never happened before! HELP!
 
Nov 29, 2019
61
3
45
1
Go into GPU-Z and check GPU utilisation, check the settings browser you are using, go into AMD drivers panel and check your GPU settings if you have any Underclocks or overclocks reset them, if that doesnt do it, check your core voltages on wattman in global settings global wattman, otherwise Youtube on 1080p or whatnot should not utilise more than 5% of GPU max 15%, 4K 35%, but hey its an RX560, I suggest you go for the RX580/590 they're £169-£200 respectively and I used to own one, its stable as anything can be
 
Nov 29, 2019
61
3
45
1
Go into GPU-Z and check GPU utilisation, check the settings browser you are using, go into AMD drivers panel and check your GPU settings if you have any Underclocks or overclocks reset them, if that doesnt do it, check your core voltages on wattman in global settings global wattman, otherwise Youtube on 1080p or whatnot should not utilise more than 5% of GPU max 15%, 4K 35%, but hey its an RX560, I suggest you go for the RX580/590 they're £169-£200 respectively and I used to own one, its stable as anything can be
 
Nov 29, 2019
61
3
45
1
Also check your monitors refresh rate, your GPU could be pumping more frames than it needs to causing it to utilise, reduce your monitor resolution to a lower resolution, if you use trixx boost turn it down if you use VSR virtual super resolution I suggest you uncheck it and use native resolution
 
Jul 17, 2019
58
2
35
0
Also check your monitors refresh rate, your GPU could be pumping more frames than it needs to causing it to utilise, reduce your monitor resolution to a lower resolution, if you use trixx boost turn it down if you use VSR virtual super resolution I suggest you uncheck it and use native resolution
mate i just updated my gpu drivers and everything works fine! thanks for all the suggestions. Good luck
 

ASK THE COMMUNITY

TRENDING THREADS