[SOLVED] Only 10 FPS with a GTX 1650 ?

Dec 1, 2020
7
0
10
0
I have a prebuilt pc, since yesterday when I enter a creative or public fortnite lobby the fps go down in a range from 1 to 15, 2 days ago they were fine, 150-200 fps.. Here are my specs:

Acer Aspire TC-886 Desktop PC

OS: Windows 10 Home 64-bit
CPU: Intel Core i5 9400F @ 2.90GHz
RAM: 8,00GB Single-Channel Unknown @ 1330MHz (19-19-19-43)
Motherboard: Acer U3E1
Graphics Card: 4GB NVIDIA GeForce GTX 1650 (Sapphire/PCPartner)
HDD: 931GB Western Digital

when I launch any game my temps go really high. GPU temp goes from 91°C to 98°C, I already tried cleaning up my pc, it all started yesterday.
 
Fan speed is at 100%, I removed the panel and the gpu fan doesn't spin, what can I do? If it's broken, can I fix the wire or do I have to replace it?
If the fan doesn't spin and software says they are at 100% something is wrong here. Could be the software you're using. Could be the fan controller on the card. Are you using afterburner to set a custom fan curve? Are they spinning with afterburner?
 
Dec 1, 2020
7
0
10
0
If the fan doesn't spin and software says they are at 100% something is wrong here. Could be the software you're using. Could be the fan controller on the card. Are you using afterburner to set a custom fan curve? Are they spinning with afterburner?
I'm using afterburner, fans doesn't work with or without afterburner. Even if they're set to auto, they automatically go 100% cause the temp while idle are around 60 °C and in-game 95 °C with lag.
I don't know if I have a fan controller on my card, it's prebuilt.
 
Dec 1, 2020
7
0
10
0
Removing the SSD shouldn't void the warranty on the whole thing. If the system is still in its warranty period have your friend contact the OEM and setup and RMA for the GPU. Otherwise you'll have to try an find a replacement fan or just buy another GPU.
Thanks. I fixed by replacing the fan, now it's around 30 °C. Close.
 

ASK THE COMMUNITY

TRENDING THREADS