Only getting 100mbps with gigabit service

Dustichux867

Reputable
Jul 29, 2014
41
0
4,530
0
I just got Cincinnati Bell's Fioptics gigabit service installed. But I'm only getting 100mbps up and down. I realize I won't ever get the full 1000, but I should definitely get more than 100.

http://imgur.com/FGVlq6C

This is my modem's page.^^^

I've tried changing the duplex settings, but one one computer there's no 1gbps option at all, and on another, it turns of the LAN port when I enable it.

I should also mention that once, I changed Flow Control to disabled, and my up speed shot up to like 130 mbps for like 5 seconds.

I have all Cat6 cables, except for the one coming out of my modem from the WAN port (Cat5e), and when I unplug that the whole network goes down. I know cat5e is rated for 1gbps, but could that be the issue?

Halp please




 


speedtest is a whole other issue, most of their servers can't handle above 50mbps, let alone 1gbps. Try downloading a 25gb game file from origin or steam and see how fast that is
 

USAFRet

Titan
Moderator
Mar 16, 2013
159,355
12,666
176,090
24,405


1. What equipment do you have?
2. When the guy came and installed it, what speed did he see?
3. Why did you not verify performance on your equipment before he left?
 

Dustichux867

Reputable
Jul 29, 2014
41
0
4,530
0


You see, USAFRet, I am only a high school student, and I was at high school all day. My mom is the one that "Supervised" the installation, and I asked her the exact same questions, and she didn't check the speed or even ask the guy how it was before he left.

Also useless is the Cincinnati bell tech support line at 9:30pm.

I have the Zyxel VMG4381-B10A

Sorry I didn't originally post this stuff. I went back to edit it because I hate the tiny window you get when you first post the thread.
 
In short it can be down to how you have the system wired.

If you were provided with a router modem by the ISP you signed up with then the router modem should be capable via the Ethernet ports on the device of providing 1 Gbps network speeds. Wired only.

How ever the next problem lies with how fast the Ethernet port or adapter of your system can run at in speed also.
If the Ethernet adapter on your system can only do 100Mbps maximum speed it`s where your problem is.
This will depend on how old the system you are using is.

You can when in windows go to control panel, and then device manager.
Click on your network adapter section in device manager.
Then click on the Ethernet adapter listing.

Click on the advanced tab in the new window box that opens.

Find the speed and duplex option and left click on it.
Where it says Value click on the down arrow.

Look at the speeds the adapter can run at.
If it says 100Mbps and not 1Gbps speed.
You will need to buy an adapter that wil run at 1Gbps speeds and connect it to your system via a free Pci-e card slot if using a tower based system.

If it does state 1Gbps transfer speeds set it to 1Gbps. and click ok, then restart you system and let windows load again.

Then do a speed test of the connection by clicking on the link bellow.
In order to get the 1Gbps speed use a wired cable. You will not get the quoted 1Gbps speed if trying to use wi-fi period.

www.speedtest.net

As a side note if you are using a router you bought then it is likely that the router in question also only supports a maximum speed of 100Mbps on the Ethernet side.

It will mean you will have to buy a router that supports 1Gbps Ethernet port speeds.

There the things they forget to tell you about when getting a 1Gbps internet or fiber optic speed service.
To check that your router and Ethernet adapter can support 1Gbps speeds on the hardware side.
Or it`s bottle neck city !.




 

Dustichux867

Reputable
Jul 29, 2014
41
0
4,530
0


Like I said in my original post, I've tried this. In my newest computer (2014) I have the option to turn on the 1gbps duplex thing, but when I do, the whole LAN port just stops working.

In my other computer (2012) there is no option for 1gbps duplex at all. But surely, a laptop from 2012 would have gigabit LAN capabilities, and I can't really install a networking card.

I've also updated the ethernet driver on the laptop, the one that can't get 1gbps in duplex. Still nothing.

 
I sympathize ,

But in truth the Isp providing the service should of warned you about checking your hard ware first to see if it was compatible with the service they were providing.

Or the engineer if he came to setup the service at your end should of checked all of the devices you intended to use with the service, and told you if it would work or not at the expected speeds you were quoted.

Otherwise your paying for a service you will never get.
Practically a waste of money out of your hard earned pockets.
I don`t mean to be rude, though it may sound very blunt.
But it is the truth.

One thing I did forget to mention to you is.
In order to get the 1Gbps speed if a network adapter is capable of the speeds in one of your system you use.

Is you have to use a quality Cat 6E rated Ethernet cable.
A cheap cable will just not cut it, and will also prevent you from getting the 1Gbps speeds. and also prevent a 1Gbps Ethernet device from switching to 1Gbps speeds. Due to the quality of the cable, purity of the copper used in them.



So make sure the cable used is a quality one of Cat 6E Dustichux.
A Cat 5E rated cable is not enough for a 1Gbps transfer speed over a wired connection.
The link speed will not hold at 1Gbps or the adapter may not switch or auto sense to 1 Gbps speed mode.

 

Dustichux867

Reputable
Jul 29, 2014
41
0
4,530
0


Yes. I just checked with another laptop. It says it has a 1gbps connection now, but on a speedtest it's only like 160mbps
 
Again it can be down to the quality of cable used is the wired connection using a cat 6E Ethernet cable.
?
Have a look on the outer sheathing of the cable it should be stamped or inked on there as to what type.

If your getting speed loss it can be down to the rating and quality of cable used.

Anyway I hope it all helped a bit.
All the best.
 


speedtest is a whole other issue, most of their servers can't handle above 50mbps, let alone 1gbps. Try downloading a 25gb game file from origin or steam and see how fast that is
 
Thread starter Similar threads Forum Replies Date
danny009 Storage 10

ASK THE COMMUNITY