Question Only getting 34 fps in WoW with new GPU ?

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

Eximo

Titan
Ambassador
Seems like you have not re-installed the Intel graphics driver, or it is disabled. Might be worth looking into. No reason not to have it running, and I would not be surprised if your applications were installed with it being present.

Something isn't right. GPU-Z is showing no clock speed data and no power data at all. Without that coming it, it would have no idea what to do, so would stay at low clock speeds.

Seems to be the lastest BIOS out there for the card. Though I have not used MSIs utility before, so there might be something there.

https://www.msi.com/Graphics-Card/GeForce-RTX-3080-VENTUS-3X-10G-OC-LHR/support#utility
 
Jul 3, 2022
29
0
30
0
Seems like you have not re-installed the Intel graphics driver, or it is disabled. Might be worth looking into. No reason not to have it running, and I would not be surprised if your applications were installed with it being present.

Something isn't right. GPU-Z is showing no clock speed data and no power data at all. Without that coming it, it would have no idea what to do, so would stay at low clock speeds.

Seems to be the lastest BIOS out there for the card. Though I have not used MSIs utility before, so there might be something there.

https://www.msi.com/Graphics-Card/GeForce-RTX-3080-VENTUS-3X-10G-OC-LHR/support#utility
Question - How do I know which version of Intel Graphics I need? Looking at their drivers atm and I am not entirely sure.

I will install the one you linked from MSI also.
 

Eximo

Titan
Ambassador
Jul 3, 2022
29
0
30
0
You should get this one: https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html

10th gen and up basically, also has drivers for Arc cards, which somewhat explains the size. 9th gen and below are now on their legacy driver.

The utility may offer a BIOS update. You will likely also be able to enable resizeable bar from there, which should offer small gains in some of the more recent game titles.
That one doesn't work? 😕
https://postimg.cc/GHnTKCtH
 
Jul 3, 2022
29
0
30
0
That is the driver Intel recommends. Are you sure the iGPU is enabled in the BIOS?

11700K should have an iGPU. 11700KF won't.
Honestly no. I've been inside the BIOS a couple of times but honestly nothing makes sense in terms of finding the onboard GPU? I know I am helpless but I'm doing my best here. 😕
 
Jul 3, 2022
29
0
30
0
@Mink3n , have you tried to run with the old gpu back in?


All those 0s are from busted sensors or faulty sensor readings. Either way, the gpu isn't going to try to boost like that. Think of it like a fail safe.
Yeah the old 1070 works fine, as it did before.
But before I bought the 3080 I bought a 3060 which was also OC'ed and it was the EXACT same issue as with this 3080. I thought that card was faulty so sent it back and decided to wait until I could buy a 3080.

And in the MSI Center it also has absolutely nothing to show in GPU Core Clock, and GPU Memory Clock. It measures a temperature. At 60 as we speak.
 

Eximo

Titan
Ambassador
Three different GPUs does seem to point to the system having the problem.

BIOS update and a CMOS clear would be my first go to. Then install a fresh OS. You don't have to delete the one you have, just a fresh one to test with so you can narrow it down to the OS or the hardware/firmware. You could carve out a partition and install windows and a game and see if it will work.

Some basic dll might have gotten wiped that needs to be put back, and I can't help but think it might be related to the Intel GPU drivers.
 
Jul 3, 2022
29
0
30
0
Three different GPUs does seem to point to the system having the problem.

BIOS update and a CMOS clear would be my first go to. Then install a fresh OS. You don't have to delete the one you have, just a fresh one to test with so you can narrow it down to the OS or the hardware/firmware. You could carve out a partition and install windows and a game and see if it will work.

Some basic dll might have gotten wiped that needs to be put back, and I can't help but think it might be related to the Intel GPU drivers.
BIOS is currently running version 1402 which is the latest. And I've done CMOS clear earlier as another user suggested it.
I will see if I can figure out how to install a fresh OS on a partition. Not sure how but I'll see if google can help with that.
 
Jul 3, 2022
29
0
30
0
Three different GPUs does seem to point to the system having the problem.

BIOS update and a CMOS clear would be my first go to. Then install a fresh OS. You don't have to delete the one you have, just a fresh one to test with so you can narrow it down to the OS or the hardware/firmware. You could carve out a partition and install windows and a game and see if it will work.

Some basic dll might have gotten wiped that needs to be put back, and I can't help but think it might be related to the Intel GPU drivers.

So I used a guide to see if I could figure out how to create a new partition. I couldn't as I can't seem to find any unallocated space to create the partition on. Kinda considering to just re-install windows and see if it helps.
 
Jul 3, 2022
29
0
30
0
This might be worth adding.
I have ASUS Armory Crate. It found "Intel Serial IO Software" that was either missing or outdated
It also found either "Intel Chipset Driver" or "Intel Graphics Accelerated Driver" either missing or outdated. I installed both, and the screen turned black for a sec, then came back on, then 5-10 secs later it turned black again and stayed black. Then after a minute or two, the 3080 fired up to what must have been 100% fan speed and stayed like that for at least 3 mins before I shut the system down. Screen black the enitre time?
 

bruh1

Commendable
Dec 7, 2019
13
0
1,510
0
Also... I have now noticed that the fans aren't even running on the card... They run when I turn the power on. And then they stop...
Thing is, I am still getting an image on my monitor here, through that card. I'm not using the on board graphics..
The card registers in device manager and in Nvidia GeForce experience.
Thats totally normal. Pretty much all modern GPUs have have hybrid fans. They only turn on during workloads that actually need them. Just make sure that the fans are spinning while playing the game.
 
Jul 18, 2022
10
0
10
0
I didnt read thru everyones post/comments but it looks like its using your iGPU (the CPUs internal graphics). Thats what it looks like. I forget how to fix it, try googling it. I think is in nvidia control panel.
 
Jul 18, 2022
10
0
10
0
Ik this is simple but u made sure you arent on 30 Hertz on your monitor? It might be switching it to 4k 30 hertz everytime you put the 3060 or 3080 in there.
 

InvalidError

Titan
Moderator
I get 40-80fps in WoW at 1200p with most graphics option in the medium-high range on my GTX1050. Getting 35 FPS on an RTX3060+ sounds like WoW might be running on the IGP.

I would suggest disabling IGP multi-GPU in BIOS.

Intel and Nvidia video drivers don't seem to get along on my PC: having the IGP enabled with drivers loaded causes Nvidia's drivers to crash a few times per week. Quite unfortunate since I really liked being able to offload browser acceleration to the IGP so Firefox and Chrome don't end up hogging all of the VRAM.
 

ASK THE COMMUNITY