Question Only have a 2 bar signal strength when it's usually full. How do I fix my connection?

Aug 24, 2019
5
0
10
0
Every other device connected to the wifi in the house works. The family laptop, everyones phone (including mine), but my desktop keeps fluctuating between 1-2 bars. It's never done this before, so I don't know how to fix it. Already tried restarting the router which is all I know to do as well
 

boju

Titan
Ambassador
What wireless setup has your pc got? Assuming you have an antenna at the back of it, check it's properly connected.

Troubleshoot signal strength, move computer closer to router. Could be something placed between router and pc causing interference.

Possible solution if antenna is fine and there's nothing interfering with the signal is setup a power socket wireless extender somewhere between you and the router.
 
Aug 24, 2019
5
0
10
0
What wireless setup has your pc got? Assuming you have an antenna at the back of it, check it's properly connected.

Troubleshoot signal strength, move computer closer to router. Could be something placed between router and pc causing interference.

Possible solution if antenna is fine and there's nothing interfering with the signal is setup a power socket wireless extender somewhere between you and the router.
I use a Netgear Wi-Fi adapter that I've been using for quite some time now. Do you think getting a new adapter would be the fix? My room is basically right beside the living room where we keep the router, so I don't think the distance between my PC and the router is the problem
 
Aug 24, 2019
5
0
10
0
A number of things can affect signal strength. I assume your pc is using the same frequency of 2.4GHz?

Is the wifi usb dongle or actual card with antennas?
I have a NETGEAR A6100 wifi usb adapter. And actually no, I checked the configuration and it says my desktop is connected to a 5GHZ frequency. i'm not tech savvy by any means so i'm not sure if that answers what you're asking, but i've never had a problem with signal strength/connection until this started happening, I'm sorry
 
I have a NETGEAR A6100 wifi usb adapter. And actually no, I checked the configuration and it says my desktop is connected to a 5GHZ frequency. i'm not tech savvy by any means so i'm not sure if that answers what you're asking, but i've never had a problem with signal strength/connection until this started happening, I'm sorry
Well the usb dongles without antennas are weak. Your laptops have internal antennas you don't see.

The fact you are using 5 ghz over 2.4ghz is another problem. The higher the frequency the shorter the transmit distance. 5Ghz is faster and less crowded but has a much shorter distance. I wouldnt try 5GHz with that adapter unless i was in the same room.
 

boju

Titan
Ambassador
Just seen you give the model.. NETGEAR A6100 wifi usb.

Try move the usb stick to another port, might just need to reattach the usb dongle.

Has your router always been on 5ghz? Try 2.4ghz as suggested.
 
Aug 24, 2019
5
0
10
0
Just seen you give the model.. NETGEAR A6100 wifi usb.

Try move the usb stick to another port, might just need to reattach the usb dongle.

Has your router always been on 5ghz? Try 2.4ghz as suggested.
I'll try that. How do you switch from 5GHz to 2.4? I'm a complete stranger to all of this stuff, so I have no idea how to do most of it.
Also, I don't know if it's a problem, but whenever I click on my signal bars on my taskbar, I remember I would normally see 2-3 other networks, but now it's just my own and a Hidden Network. I think I remember seeing my network twice, but now I don't. Is that part of the problem? Like, was one of them 2.4GHz and the other 5GHz?
 
Aug 24, 2019
5
0
10
0
Test the dongle on the laptop. Disable the laptops wireless adapter and use yours on it and move around with the laptop.
Actually you know what, I just found the reason. It was actually a problem I had a long time ago, around the time when I got my PC/adapter together. For some reason, my computer was using the crappy built-in wi-fi that isn't strong at all. All I had to do was go into device manager and disable that, and then it shot back up to full connection. 😅

Sorry for the confusion, and I appreciate the help!
 

ASK THE COMMUNITY

TRENDING THREADS