• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Question only one core working after windows update

Pcstarter

Commendable
May 3, 2017
188
0
1,690
2
hey!
So I just did the new Windows cumilative update and after revooting device manager shows only 1 core, I tried changing the variable of NUMBER_OF_PROCCESORS to 4 (after reboot it was 1) and it still shows only one core. what can I do?
mb:msi h81-p33
cpu:I5-4690S
 

boju

Champion
Uncheck number of processors check box and reboot. This option shouldn't be enabled unless diagnosing an issue. Sometimes Windows checks this itself for random reasons.

Hope that fixes it.

But why it couldn't account for more cores when selected im not sure. Might have to do a system restore before the accumulative update.
 

Pcstarter

Commendable
May 3, 2017
188
0
1,690
2
Uncheck number of processors check box and reboot. This option shouldn't be enabled unless diagnosing an issue. Sometimes Windows checks this itself for random reasons.

Hope that fixes it.
Did you mean the Number of proccesors checkbox under the advanced boot options? Because thats already unchecked.
edit: I'm currently uninstalling the latest cumulative update I made, let's see if that makes a difference, I'l update this thread.
 

Pcstarter

Commendable
May 3, 2017
188
0
1,690
2
Yes thought you saw one core selected and then selected all four and that was it. If number of processors box is unchecked then attempt a system restore before the update.
I should add that the drop menu that sits under the number of proccesors box only has 1 core in it.
edit: I uninstalled the latest update I made and still only one core.
 
Last edited:

Pcstarter

Commendable
May 3, 2017
188
0
1,690
2
Do you mean there was four cores listed there which you tried selecting then after rebooting this list reduced to only one core?
No, I some time back saw that setting and didn't thouch it, then it showed 1,2,3,4 in the drop down menu, now it only shows 1, it seems like windows thinks I only have one core and only uses that one core.
 

boju

Champion
Ok well your op doesn't read like that, it reads "I tried changing the variable of NUMBER_OF_PROCCESORS to 4 (after reboot it was 1). I got confused with this sorry.

Try system restore. Possibly reinstall chipset drivers.
 

Pcstarter

Commendable
May 3, 2017
188
0
1,690
2
Ok well your op doesn't read like that, it reads "I tried changing the variable of NUMBER_OF_PROCCESORS to 4 (after reboot it was 1). I got confused with this sorry.

Try system restore. Possibly reinstall chipset drivers.
hey! so I did a bios update and after some restarts and windows doing some update stuff I got it back to 4 cores, thanks for your help anyways!
 

ASK THE COMMUNITY

TRENDING THREADS