Open folders within this one - ignored

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

It seems like such a simple thing, but when I'm navigating through my hard
disk, I prefer to have just one window rather than dozens. For some
reason, XP seems to ignore my setting under:
tools> options> "Open Each Folder in the Same Window"

It's selected (regardless of how many times I check to see why it's ignored)
and yet all my folder clicks launch a new window.

Any idea why this is happening?

R.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Try Simple Folder View.

Start | Run | Type: control folders | Click OK |
View tab | Select: Display simple folder view in Explorer's Folders list |
Apply | OK

Display simple folder view in Explorer's Folders list
[[Click a folder in Windows Explorer to automatically display its contents
as well as all subfolders within that folder. All other folders are
automatically closed when a different folder is clicked. Click the plus or
minus sign to hide or display other folders and their contents, without
closing previously opened folders.]]

[[SUMMARY
In Microsoft Windows Explorer on a Microsoft Windows XP-based computer, the
following behavior occurs under the new Simple Folder view:
• When you click a folder in the Folders pane, it is automatically expanded
to show its subfolders.
• When you click a folder in the Folders pane, other expanded folders are
automatically closed.
• The dotted lines that normally connect the folders
and drives are not displayed.

MORE INFORMATION
To disable Simple Folder view in Windows Explorer, follow these steps:
1. In Windows Explorer, click Folder Options on the Tools menu.
2. Click the View tab.
3. Click to clear the Display simple folder view in Explorer's Folders list
check box.
4. Click OK. ]]

Description of Simple Folder View in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;282002

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:iZ6dnTa2vY7vO4XeRVn-sw@magma.ca,
RGK <nothanks@nospam.go> hunted and pecked:
> It seems like such a simple thing, but when I'm navigating through my hard
> disk, I prefer to have just one window rather than dozens. For some
> reason, XP seems to ignore my setting under:
> tools> options> "Open Each Folder in the Same Window"
>
> It's selected (regardless of how many times I check to see why it's
> ignored) and yet all my folder clicks launch a new window.
>
> Any idea why this is happening?
>
> R.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Type in Start Run

regsvr32 /i shell32

sounds like DDE been disabled for folders.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.html
=================================================
"RGK" <nothanks@nospam.go> wrote in message news:iZ6dnTa2vY7vO4XeRVn-sw@magma.ca...
> It seems like such a simple thing, but when I'm navigating through my hard
> disk, I prefer to have just one window rather than dozens. For some
> reason, XP seems to ignore my setting under:
> tools> options> "Open Each Folder in the Same Window"
>
> It's selected (regardless of how many times I check to see why it's ignored)
> and yet all my folder clicks launch a new window.
>
> Any idea why this is happening?
>
> R.
>
>