Openning Pictures

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have had a problem with emails that have pictures on them since I loaded
SP2. For instance I get emails from ebay with picture links on them and I
only get an X instead of the picture. Is ther a problem that you can help
with.

Also I have had a problem with openning Explorer and windows applications
from the desktop since installing sp2. I can open anything from the start
menu but when i click on the icons on the desktop it gives me an error
message.

Any ideas on how to fix.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Good question. No, there's no problem. SP 2 introduced a new security
measure for e-mail: any graphics included with the e-mail are not displayed
automatically. If you look just above the body of the e-mail you will see a
message from Outlook Express telling you how to display the pictures.

Post the wording of the error message you see when you click a link on the
desktop.
--
Ted Zieglar


"scuba1" <scuba1@discussions.microsoft.com> wrote in message
news:F3107E25-EFE1-4339-A1CA-613576E25911@microsoft.com...
> I have had a problem with emails that have pictures on them since I loaded
> SP2. For instance I get emails from ebay with picture links on them and I
> only get an X instead of the picture. Is ther a problem that you can help
> with.
>
> Also I have had a problem with openning Explorer and windows applications
> from the desktop since installing sp2. I can open anything from the start
> menu but when i click on the icons on the desktop it gives me an error
> message.
>
> Any ideas on how to fix.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Ted,

This is the message I got:

Windows can not access the specific device, path, or file. You may not have
the appropriate permission to access the item.

Please let me know .

thanks

"Ted Zieglar" wrote:

> Good question. No, there's no problem. SP 2 introduced a new security
> measure for e-mail: any graphics included with the e-mail are not displayed
> automatically. If you look just above the body of the e-mail you will see a
> message from Outlook Express telling you how to display the pictures.
>
> Post the wording of the error message you see when you click a link on the
> desktop.
> --
> Ted Zieglar
>
>
> "scuba1" <scuba1@discussions.microsoft.com> wrote in message
> news:F3107E25-EFE1-4339-A1CA-613576E25911@microsoft.com...
> > I have had a problem with emails that have pictures on them since I loaded
> > SP2. For instance I get emails from ebay with picture links on them and I
> > only get an X instead of the picture. Is ther a problem that you can help
> > with.
> >
> > Also I have had a problem with openning Explorer and windows applications
> > from the desktop since installing sp2. I can open anything from the start
> > menu but when i click on the icons on the desktop it gives me an error
> > message.
> >
> > Any ideas on how to fix.
>
>
>
 

Shakey

Distinguished
May 6, 2004
158
0
18,680
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Really? Mine are.

"Ted Zieglar" <teddyz@notmail.com> wrote in message
news:uVJPsx35EHA.4028@TK2MSFTNGP15.phx.gbl...
SP 2 introduced a new security measure for e-mail: any graphics included
with the e-mail are not displayed automatically.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Windows XP Service Pack 2: Technologies Overview"
http://www.microsoft.com/windowsxp/sp2/technologiesoverview.mspx#EAAA

"When you open an e-mail message containing the image, previous versions of
Outlook Express automatically contacted the Web server to download and
display the images. The server replying validated your e-mail address when
the request was made, and could then add your e-mail address to a validated
list, causing you to receive additional spam in the future.
With the Don't Download External HTML Content option enabled, the default
behavior of Outlook Express changes so that it will not contact a Web server
to download external content without your permission. You can choose to
download the content or not, or turn the feature off. The feature is
available in the Outlook Express Tools menu, on the Security tab of the
Options window."

Ted Zieglar

"shakey" <shakey@nearsonic.net> wrote in message
news:Cx2yd.13670$_3.154732@typhoon.sonic.net...

> Really? Mine are.
>
> "Ted Zieglar" <teddyz@notmail.com> wrote in message
> news:uVJPsx35EHA.4028@TK2MSFTNGP15.phx.gbl...
> SP 2 introduced a new security measure for e-mail: any graphics included
> with the e-mail are not displayed automatically.
>
>