• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

[SOLVED] Operating system not found, what to do?

Status
Not open for further replies.

Mr.Stork

Prominent
Mar 24, 2019
116
6
595
3
I shut down my pc yesterday normally by clicking shut down button in start. Today when I try to start my pc it says "Operating system not found".
I've un plugged my other Hard-disk and tried to restart several times. But nothing.

My os is/was window 10. It was installed in CRUCIAL MX500 3D NAND 500GB M.2 Internal SSD, it has a 5 year warranty, I got it on 2019, so 3 years warranty left.
There's a led on the ssd, which blinks when it's working, and it's still blinking, so ssd is not dead?

Why did this happen? I'll try to install windows on the ssd again. What to do if it doesn't work?

Specs: http://specr.me/show/8ee

Missing prefix in above link has been corrected by moderator
 
Last edited:

Bassplate

Upstanding
Apr 4, 2020
346
51
290
10
I shut down my pc yesterday normally by clicking shut down button in start. Today when I try to start my pc it says "Operating system not found".
I've un plugged my other Hard-disk and tried to restart several times. But nothing.

My os is/was window 10. It was installed in CRUCIAL MX500 3D NAND 500GB M.2 Internal SSD, it has a 5 year warranty, I got it on 2019, so 3 years warranty left.
There's a led on the ssd, which blinks when it's working, and it's still blinking, so ssd is not dead?

Why did this happen? I'll try to install windows on the ssd again. What to do if it doesn't work?

Specs: http://specr.me/show/8ee

Missing prefix in above link has been corrected by moderator
Hi There :benetton:
Check in Bios if you still see your Windows Drive (Your SSD)....If your Drive is still visible make sure that the drive is set as 1st boot device and then boot directly onto the drive also make sure that the drive boot order is set as 1st boot order....If that doesn't work and still facing the issue i would then say to make a bootable USB device and try to repair the windows on the drive.
You can also try to reset your Bios and see if that would help.
 

Bassplate

Upstanding
Apr 4, 2020
346
51
290
10
I shut down my pc yesterday normally by clicking shut down button in start. Today when I try to start my pc it says "Operating system not found".
I've un plugged my other Hard-disk and tried to restart several times. But nothing.

My os is/was window 10. It was installed in CRUCIAL MX500 3D NAND 500GB M.2 Internal SSD, it has a 5 year warranty, I got it on 2019, so 3 years warranty left.
There's a led on the ssd, which blinks when it's working, and it's still blinking, so ssd is not dead?

Why did this happen? I'll try to install windows on the ssd again. What to do if it doesn't work?

Specs: http://specr.me/show/8ee

Missing prefix in above link has been corrected by moderator
Hi There :benetton:
Check in Bios if you still see your Windows Drive (Your SSD)....If your Drive is still visible make sure that the drive is set as 1st boot device and then boot directly onto the drive also make sure that the drive boot order is set as 1st boot order....If that doesn't work and still facing the issue i would then say to make a bootable USB device and try to repair the windows on the drive.
You can also try to reset your Bios and see if that would help.
 

Mr.Stork

Prominent
Mar 24, 2019
116
6
595
3
Hi There :benetton:
Check in Bios if you still see your Windows Drive (Your SSD)....If your Drive is still visible make sure that the drive is set as 1st boot device and then boot directly onto the drive also make sure that the drive boot order is set as 1st boot order....If that doesn't work and still facing the issue i would then say to make a bootable USB device and try to repair the windows on the drive.
You can also try to reset your Bios and see if that would help.
So I reinstalled windows and everything seems fine... But had to loose all data to reinstall
 
Reactions: Bassplate
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS