[SOLVED] Operating system was not found after failed disk partition


Oct 1, 2013
Ok so I've got a Windows 7 PC and I downloaded and made a Windows 10 bootable USB which I wanted to install as a separate OS. I tried to create a new partition, it was only letting me create 90GB when I have over 400GB free space. I followed a guide where you go to System Properties and disable the automatic paging file for all drives. I was still not able to create more than 90GB new partition. I had a 30GB backup D partition drive which I decided to merge with the C partition drive hoping it may then allow me to create more than 90GB new partition but nope. I rebooted my computer and now I'm stuck with this black screen where an operating system was not found.

I've tried to boot from USB but only black screen shows, so I'm unable to do anything.

Does anyone know what I have done wrong and how to fix this?
When resizing a partition all of the files of that partition needs to stay within the final size of that partition, since windows scatters parts of files all over the physical range of a disk you have to use a defragging software like Mydefrag and the consolidate free space option, this will bunch all the parts of all the files to the start of the disk leaving the rest to be partitioned off.

When deleting/merging partitions all partitions on the right side of that partition, as seen in any partition software, will change letters messing up anything that relies on that.