Question oracle vm freezes/ unresponsive right after turning it on (not the guest os just the actual program)

Jul 16, 2019
as the title states ive got a problem with oracle vm, ive scoured the entire internet to no avail, my problem seems to be different from other peoples, instead of the guest OS freezing (being unresponsive) the ACTUAL program i.e the main thing you see when you double click the oracle vm icon where you see settings option etc. about 30 seconds right after it turns on it freezes, is unresponsive to any input i cant close it unless i use task manager. i really have no ideas as to what could have caused this, since i used it ive updated windows 10 a few times,

(the program in task manager says running and not suspended or unresponsive if that helps)

not long ago (2 weeks max) it worked perfectly fine with no hitches.
i have seen a similar issue posted on the oracle vm website forums about so called "hardening" which is when an potentially unwanted dll injects itself into the vm resulting in the vm hard freezing but when i tried to figure out how to get the logs of the issue i could not find any in the programs main installation folders.
i tried using ccleaner to clean the registry of the vm but it didnt help either,
i also tried using an older version 4.1 i think, which did not work either (same problem)

my specs if needed
oracle vm version i used oracle vm ver 6.0
cpu: amd ryzen 7 2700x
gpu: rtx 2080 ti asus
motherboard: msi b450-A pro
ram: trident z ddr4/3000 quad channel 32gb
psu:evga supernova 750 g+
os: windows 10 pro (fully updated)
os boot drive ssd crucial mx500 2.5 500gb sata 3 3d nand

please any information someone can bless me with would absolutely save me, thanks in advance.
p.s if anyone can advise me of any other free virtual machines i could use instead of this one if i cant fix the issue would be lovely, thank you.