Question Orange LED, No boot w/ 2 DIMMs but boots w/ 1.

Nov 9, 2020
1
0
10
0
I've seen several similar posts here but none seem to offer a solution except "sounds like you have a bad motherboard"..

I'll try make this explanation as simple as possible and hopefully someone has run into this and can point me in the right direction.
Issue:
  • Will only Boot with ONE RAM stick installed (in bank 1 of 2, closest to the CPU)
  • When booting with both RAM sticks, I get permanent orange LED and it won't POST.
Hardware:
  • Asus ROG Strix B40-I Gaming
  • Corsair Vengeance RGB Pro (2 x 16Gb)
  • AMD Ryzen 7 2700X
Things I've tried:
  • Updated to very latest Asus BIOS - Version 3103
  • Restored BIOS to defaults
  • Tested with brand new, identical RAM. - Same result.
  • Swapped RAM sticks between slots and changed up sticks with brand new sticks. - Same result
  • Cleaned RAM and RAM slots with alcohol. No help.
Notes:
  • This used to be a Hackintosh, which ran perfectly with both RAM sticks, running Catalina etc etc.
  • This single RAM thing has only happened after wiping the drive clean and installing Windows 10 64.
  • I notice that inside the BIOS it's showing my RAM as running at 2333Mhz, not at its max 3200Mhz.
  • I suspect it's a BIOS issue and not a hardware issue, given the testing with other brand new RAM. It "could be the motherboard" but it's fairly new!
Would appreciate any insights here.
 
The OS doesn't really have anything to do if the system POST or not. So forget Windows 10 and the wipe to be the cause of this since you can boot a system with no drive plugged in.

If you tested the RAM individually and it does not work on the second slot with any RAM at the moment it's probably the board.

You did a CMOS reset, You tried other RAM, updated BIOS and cleaned the RAM slots.

Did you do a CMOS reset after you updated the BIOS or before? Did you load "Default Settings" in the BIOS after the reset?

The RAM is only running at 2333MHz because you have to turn on XMP/DOCP profile in the BIOS to the profile that puts your RAM at 3200MHz.
 

ASK THE COMMUNITY