OS installation fails

Sep 8, 2018
2
0
10
0
Hi,

I own a I3 board, in which I am trying to replace my HDD, Im not able to install windows 10 on it.
While creating partition, it gives me error 0x80070057, so watched a youtube video and tried disk part for creating partition and formatting the drive using the command, format fs=ntfs quick, it gives error: DiskPart has encountered an error: The parameter is incorrect.

Please some one help me to fix it.


Selva R
 
on the ssd you have to use secure erase to wipe an ssd. for the hard drive make sure you use diskpart clean to wipe the mbr off too if it has older os on it. with newer mb some chipset dont have the intel chipset drivers for windows 7. in your bios make sure the sata set to achi not ide. try one ram stick and onboard video.
 
Sep 8, 2018
2
0
10
0


Thanks for the response, here are the things, I tried.
I was using a SSD 500 GB drive in windows 10. I wanted to take the drive out for my PS4.
So I purchased an external HDD and booted to windows 10, it was working fine, but very slow, I tried restarting it, then it didnt boot up, so tried deleting all the partitions, used diskpart, but it did not load, I also tried inserting the working SSD and connected the new HDD with SATA, I removed all the partitions using disk management console, then tried windows 7 installation in new HDD, still it wont boot up, win 7 installation stuck at installing updates.
Im out of option, sorry to put it lengthy


 
on the ssd you have to use secure erase to wipe an ssd. for the hard drive make sure you use diskpart clean to wipe the mbr off too if it has older os on it. with newer mb some chipset dont have the intel chipset drivers for windows 7. in your bios make sure the sata set to achi not ide. try one ram stick and onboard video.
 

ASK THE COMMUNITY

TRENDING THREADS