Question OS missing, BIOS flash failed?... Advice wanted

Dec 26, 2020
1
0
10
0
Hey Anyone and Everyone...

Whilst looking at the possibility of migrating my OS from my older HDD to a newer SDD, I began uninstalling unwanted programs (mainly old university software such as AutoCAD and other personal software) from my PC as migration was impossible (to the best of my knowledge) due to space restrictions.
Everything was running smoothly and working fine. Then however I decided to restart the PC as I believe is reccommended when uninstalling programs. So I shut everything down and restarted. This was where things started going wrong...
"OS not found"... Black screen of death with a simple line of text in the top left hand corner. Trying to keep my cool, I restarted and went straight into the BIOS. Pulled out the old USB I had bought to install Windows 10 when I first built the computer. Tried to reinstall it but could not figure out how.
Decided to update my BIOS.
Used an old laptop to download 7982vIG from the MSI website.

Started updating. Everything looked alright. PC restarted a few times. Left it going... Left it going... Then it just kept going but nothing onscreen. So I let it run a bit longer. After ~15min (and reading some stuff online that said get worried if nothing happens by 10min) I started worrying. Force shutdown my PC, removed USB stick with BIOS update and tried to start. She started, but that was it. Monitors recieved no signal and eventually went to sleep to save power. I'm afraid at this point that I may have corrupted the BIOS...

Still trying to keep my cool I turned of and started again. Nothing.
Removed CMOS battery, pressed power button to drain residual power and force reset of BIOS. Tried to start. Started, no signal to monitors. Nothing.
Tried shorting JBAT1 pins as reccommended by motherboard user manual to reset BIOS. No result.
Unplugged PSU and tested using fan test and multimeter to check voltages. All working fine.
Removed CMOS battery for a day to drain residual power and force BIOS reset. No result.

I should note, somewhere in this process, EZ Debug LED light began flashing on to warn for DRAM. I have 8GB total RAM installed in 2/4 slots. Never had any trouble before this. Don't know why they would randomly fail now. The EZ Debug light would flash on right on powerup then turn off. Then after ~10sec, whole PC would shutdown and powerup. Then just idle I guess. All fans working. (2 on motherboard. 2 built in on GPU and one built in on PSU). Again, no signal on monitors. Also mouse and keyboard led's light up but no signal to them either apart from that. Can't for example turn on Caps Lock or turn lights off.

Anyway, I'm hoping someone can help me out.
I built my PC at the start of 2017 and recently upgraded GPU and added 2TB HDD earlier this year (2020). Components are as follows...

Intel Core i5-7500 3.4GHz Quad-Core Processor
MSI B150M BAZOOKA Micro ATX LGA1151 Motherboard
Kingston HyperX Fury Black 8GB (2x4GB) DDR4-2133 CL14 Memory
Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal HDD
Samsung 850 EVO-Series 250GB 2.5" SSD
Seagate Barracuda Compute 2TB3.5" 7200RPM Internal HDD (added 2020)
Asus TUF GAMING GeForce GTX1660 GPU (replaced a GeForce GT 730 in 2020)
Corsair CX 430W 80+ Bronze Certified ATX PSU

Any advice at all regarding my next best step would be greatly appreciated.

Cheers
Brad
 

ASK THE COMMUNITY

TRENDING THREADS