[SOLVED] Out of wires to plug in the CPU fan LEDs.

Jul 22, 2020
20
0
10
0
Hello.
Not long ago, I bought a new CPU Tower fan with 4 heat pipes.
The Fan is great at keeping the CPU at decent temps from 36-55ish.

However, The only problem is that I'm out of wires to plug in the LEDS of the fan, Is there a way to fix this other tank buying a whole new powersupply for only LEDS?

Is there a safe way, Or stripping wires is dangerous?
Is there any other solution.

I don't know what are these cables called, But it has connector of 4 pins. Same connector you use to connect the GPU to the powersupply.
 

Mr.Spock

Respectable
Dec 8, 2019
1,110
130
1,890
107
the connector you've shown is a 4-pin Molex, they can be daisy-chained or you can add a Y-cable

CPU: Intel Core i5 3470 3.2ghs, 4/4
GPU: GTX 1050 Ti MSI Gaming x 4GB
Motherboard: ASUS H61M
Harddrive: 1TP 5400rpm
PSU: Unbranded, But it 650 watts max
Case: Really don't know, it is old aluminum case.
OS: Windows 10 Pro 64 bit
RAM: 16gb 1600 2x8

The connector
https://ibb.co/56pM8G3
 
Last edited:

Lutfij

Titan
Moderator
We're going to need more information. Please include your system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Case:
OS:

Also, please include the fans for the system that you're working with(and a image of the connectors) so we know you're not misinterpreting what the connectors are.
 
Jul 22, 2020
20
0
10
0
CPU: Intel Core i5 3470 3.2ghs, 4/4
GPU: GTX 1050 Ti MSI Gaming x 4GB
Motherboard: ASUS H61M
Harddrive: 1TP 5400rpm
PSU: Unbranded, But it 650 watts max
Case: Really don't know, it is old aluminum case.
OS: Windows 10 Pro 64 bit
RAM: 16gb 1600 2x8

The connector
https://ibb.co/56pM8G3
 
Jul 22, 2020
20
0
10
0
u dont have connector for cpu rgb...on motherboard
The fan connector is connected to the motherboard and it is working, The fan is spinning nicely.

However, The LEDs require a different connector, The one I showed you.
Which leads to my main problem, I don't have any spare connectors, That fit with the Fan's LED connector.
I only have 2 cables and used it for the GPU 6 pin connector.

The fan has 2 connectors, One on the motherboard, and one for the powersupply.
 

dimtodim

Respectable
Sep 4, 2018
680
64
1,990
21
The fan connector is connected to the motherboard and it is working, The fan is spinning nicely.

However, The LEDs require a different connector, The one I showed you.
Which leads to my main problem, I don't have any spare connectors, That fit with the Fan's LED connector.
I only have 2 cables and used it for the GPU 6 pin connector.

The fan has 2 connectors, One on the motherboard, and one for the powersupply.
nooo cpu cooler have 2 connectors one is for cpu fan header and second is rgb connector...your motherboard dont supports that, and cpu cooler can for fines witout rgb.
 
Jul 22, 2020
20
0
10
0
nooo cpu cooler have 2 connectors one is for cpu fan header and second is rgb connector...your motherboard dont supports that, and cpu cooler can for fines witout rgb.
Damn, Though I could have some of that lovely LED lights.

Thanks alot!

Edit: When I connected the LEDs to the powersupply by removing the gpu my fan lights worked fine.
So now the LEDs are connected to psu whule fan connected to motherboard
 

Mr.Spock

Respectable
Dec 8, 2019
1,110
130
1,890
107
the connector you've shown is a 4-pin Molex, they can be daisy-chained or you can add a Y-cable

CPU: Intel Core i5 3470 3.2ghs, 4/4
GPU: GTX 1050 Ti MSI Gaming x 4GB
Motherboard: ASUS H61M
Harddrive: 1TP 5400rpm
PSU: Unbranded, But it 650 watts max
Case: Really don't know, it is old aluminum case.
OS: Windows 10 Pro 64 bit
RAM: 16gb 1600 2x8

The connector
https://ibb.co/56pM8G3
 
Last edited:

ASK THE COMMUNITY