Outlook Express - Message Options greyed out

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Three options under Messages being - Create Rule, Block Sender, Combine and
Ddecode are 'greyed out' and not selectable.

Doesn't matter where the email is from still stays the same

Any ideas please ??
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

"MikeM" <MikeM@discussions.microsoft.com> wrote in message
news:7CF89C4B-167C-4F77-813B-F7F36442BF6B@microsoft.com
> Three options under Messages being - Create Rule, Block Sender,
> Combine and Ddecode are 'greyed out' and not selectable.
>
> Doesn't matter where the email is from still stays the same
>
> Any ideas please ??

You have to have a message selected in the Message List to enable these
commands.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks Frank .. but I have got the message selected.
I thought it may be applicable only to eg. commercial spam, but it happens
with common text e-mails as well.


"Frank Saunders, MS-MVP" wrote:

> "MikeM" <MikeM@discussions.microsoft.com> wrote in message
> news:7CF89C4B-167C-4F77-813B-F7F36442BF6B@microsoft.com
> > Three options under Messages being - Create Rule, Block Sender,
> > Combine and Ddecode are 'greyed out' and not selectable.
> >
> > Doesn't matter where the email is from still stays the same
> >
> > Any ideas please ??
>
> You have to have a message selected in the Message List to enable these
> commands.
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
>