outlook express question: read messages

rohit

Distinguished
Aug 19, 2004
27
0
18,530
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi All,

As soon as i click on my inbox etc., the messages display as read within few
seconds. And i don't want messages to show as read.

I unchecked the ' mark messages read after displaying for __ seconds ' under
tools/option/read but still messages get marked automatically as read.

Regards, Rohit
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

> As soon as i click on my inbox etc., the messages display as read within
few
> seconds. And i don't want messages to show as read.

You can set the time intervall how long it takes to be marked as read under
Extras - Options - Reading, there you can even disallow marking as read.
 

rohit

Distinguished
Aug 19, 2004
27
0
18,530
Archived from groups: microsoft.public.windowsxp.basics (More info?)

It will be better if you read my full message. ; - )

"Bruno Köller" <dontspam2bk@online.de> wrote in message
news:316apeF372a98U1@individual.net...
>
>> As soon as i click on my inbox etc., the messages display as read within
> few
>> seconds. And i don't want messages to show as read.
>
> You can set the time intervall how long it takes to be marked as read
> under
> Extras - Options - Reading, there you can even disallow marking as read.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Specifies whether a message should be marked as read after you have
previewed it for the number of seconds indicated. If you clear this check
box, messages are not marked as read unless you open the message in a
message window.To select the message in the list, click the Edit menu, and
then click Mark as Read.

--
Hope this helps. Let us know.
Wes

In news:eIpQGX81EHA.2292@TK2MSFTNGP15.phx.gbl,
Rohit <rohitsahib@digitalanand.net> hunted and pecked:
> It will be better if you read my full message. ; - )
>
> "Bruno Köller" <dontspam2bk@online.de> wrote in message
> news:316apeF372a98U1@individual.net...
>>
>>> As soon as i click on my inbox etc., the messages display as read
>>> within few seconds. And i don't want messages to show as read.
>>
>> You can set the time intervall how long it takes to be marked as read
>> under
>> Extras - Options - Reading, there you can even disallow marking as
>> read.
 

rohit

Distinguished
Aug 19, 2004
27
0
18,530
Archived from groups: microsoft.public.windowsxp.basics (More info?)

It seems that you guys haven't read my question. So, here i copy-paste it
again. I know what it does but it's not working:

Hi All,

As soon as i click on my inbox etc., the messages display as read within few
seconds. And i don't want messages to show as read.

I unchecked the ' mark messages read after displaying for __ seconds ' under
tools/option/read but still messages get marked automatically as read.

Regards, Rohit

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:OFP0UN91EHA.1860@TK2MSFTNGP15.phx.gbl...
> Specifies whether a message should be marked as read after you have
> previewed it for the number of seconds indicated. If you clear this check
> box, messages are not marked as read unless you open the message in a
> message window.To select the message in the list, click the Edit menu, and
> then click Mark as Read.
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eIpQGX81EHA.2292@TK2MSFTNGP15.phx.gbl,
> Rohit <rohitsahib@digitalanand.net> hunted and pecked:
>> It will be better if you read my full message. ; - )
>>
>> "Bruno Köller" <dontspam2bk@online.de> wrote in message
>> news:316apeF372a98U1@individual.net...
>>>
>>>> As soon as i click on my inbox etc., the messages display as read
>>>> within few seconds. And i don't want messages to show as read.
>>>
>>> You can set the time intervall how long it takes to be marked as read
>>> under
>>> Extras - Options - Reading, there you can even disallow marking as
>>> read.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Rohit" <rohitsahib@digitalanand.net> wrote in message
news:e09K3z%231EHA.2804@TK2MSFTNGP15.phx.gbl
> It seems that you guys haven't read my question. So, here i
> copy-paste it again. I know what it does but it's not working:
>
> Hi All,
>
> As soon as i click on my inbox etc., the messages display as read
> within few seconds. And i don't want messages to show as read.
>
> I unchecked the ' mark messages read after displaying for __ seconds
> ' under tools/option/read but still messages get marked
> automatically as read.
> Regards, Rohit

Wesley described OE's normal behavior. I don't know of a way to make OE
behave the way you describe.

It looks like you have a bad install of SP2. Was an anti-virus running when
you installed it?

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
 

rohit

Distinguished
Aug 19, 2004
27
0
18,530
Archived from groups: microsoft.public.windowsxp.basics (More info?)

>
> Wesley described OE's normal behavior. I don't know of a way to make OE
> behave the way you describe.
>
> It looks like you have a bad install of SP2. Was an anti-virus running
> when you installed it?
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/


It's strange! I have formated my c: drive 2 times. And i'm using a newly
purchased windows xp with in built sp2 before it was a different windows.
Formating & changing windows CD haven't changed anything.

I'll try using hotmail account in outlook express.

Puzzled, Rohit
 

rohit

Distinguished
Aug 19, 2004
27
0
18,530
Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Rohit" <rohitsahib@digitalanand.net> wrote in message
news:%23jfvesO2EHA.824@TK2MSFTNGP11.phx.gbl...
>
>>
>> Wesley described OE's normal behavior. I don't know of a way to make OE
>> behave the way you describe.
>>
>> It looks like you have a bad install of SP2. Was an anti-virus running
>> when you installed it?
>>
>> --
>> Frank Saunders, MS-MVP, IE/OE
>> Please respond in Newsgroup only. Do not send email
>> http://www.fjsmjs.com
>> Protect your PC
>> http://www.microsoft.com/security/protect/
>
>
> It's strange! I have formated my c: drive 2 times. And i'm using a newly
> purchased windows xp with in built sp2 before it was a different windows.
> Formating & changing windows CD haven't changed anything.
>
> I'll try using hotmail account in outlook express.
>
> Puzzled, Rohit
hmm. No longer access to hotmail account in outlook express. And i can't buy
it just to check whether it functions properly or not with read messages
unchecked.

But i think it should not have anything to do with whether i use hotmail or
any other service.

Rohit
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Rohit wrote:
> It will be better if you read my full message. ; - )
>
> "Bruno Köller" <dontspam2bk@online.de> wrote in message
> news:316apeF372a98U1@individual.net...
>
>>>As soon as i click on my inbox etc., the messages display as read within
>>
>>few
>>
>>>seconds. And i don't want messages to show as read.
>>
>>You can set the time intervall how long it takes to be marked as read
>>under
>>Extras - Options - Reading, there you can even disallow marking as read.
>>
>>
>
>
>
test