Outlook hungapp

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

In an attempt to connect to a Microsoft Exchange server, the connection
failed because I didn't have Outlook open (which is frustrating because the
OS on my other computer-Win2K-requires Outlook to be closed in order to
connect to an exchange server). This computer is running Office 2003 Pro on
Win XP Pro.

Now, Outlook won't open - even in safe mode - and Detect and Repair won't
work either. The event viewer gives the following:

Details
Product: Windows Operating System
ID: 2002
Source: LoadPerf
Version: 5.2
Symbolic Name: LDPRFMSG_NO_MOF_FILE_LOADED
Message: The MOF file created for the %1!s! service could not be loaded. The
error code returned by the MOF Compiler is contained in the Record Data.
Before the performance counters of this service can be collected by WMI the
MOF file will need to be loaded manually. Contact the vendor of this service
for additional information.

Each time I try to open Outlook it fails to respond and gives the following
details:

szAppName : OUTLOOK.EXE szAppVer : 11.0.6353.0 szModName : hungapp

szModVer : 0.0.0.0 offset : 00000000

Technical information references files:
C:\DOCUME~1\DIANEP~1\LOCALS~1\Temp\WER1b3d.dir00\OUTLOOK.EXE.mdmp
C:\DOCUME~1\DIANEP~1\LOCALS~1\Temp\WER1b3d.dir00\appcompat.txt

What should I do next?

-Diane
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general,microsoft.public.outlook.general (More info?)

Try posting to this OL-specific newsgroup, to which I'm cross-posting this
reply:

news://msnews.microsoft.com/microsoft.public.outlook.general
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security


dmpeters424 wrote:
> In an attempt to connect to a Microsoft Exchange server, the connection
> failed because I didn't have Outlook open (which is frustrating because
> the OS on my other computer-Win2K-requires Outlook to be closed in order
> to connect to an exchange server). This computer is running Office 2003
> Pro on Win XP Pro.
>
> Now, Outlook won't open - even in safe mode - and Detect and Repair won't
> work either. The event viewer gives the following:
>
> Details
> Product: Windows Operating System
> ID: 2002
> Source: LoadPerf
> Version: 5.2
> Symbolic Name: LDPRFMSG_NO_MOF_FILE_LOADED
> Message: The MOF file created for the %1!s! service could not be loaded.
> The error code returned by the MOF Compiler is contained in the Record
> Data. Before the performance counters of this service can be collected by
> WMI the MOF file will need to be loaded manually. Contact the vendor of
> this service for additional information.
>
> Each time I try to open Outlook it fails to respond and gives the
> following details:
>
> szAppName : OUTLOOK.EXE szAppVer : 11.0.6353.0 szModName : hungapp
>
> szModVer : 0.0.0.0 offset : 00000000
>
> Technical information references files:
> C:\DOCUME~1\DIANEP~1\LOCALS~1\Temp\WER1b3d.dir00\OUTLOOK.EXE.mdmp
> C:\DOCUME~1\DIANEP~1\LOCALS~1\Temp\WER1b3d.dir00\appcompat.txt
>
> What should I do next?
>
> -Diane