Overclocked i7-4770k, temps and voltage?

Jan 5, 2019
3
0
10
0
Hey,

I recently overclocked my i7-4770k for the first time, i was having terrible frames on PUBG
and this gave me much better frames (probably 20-30 more).

However my temps are concerning me and this is why i'm asking for guidance IF i should change some settings.
I'm no expert and did this for the first time so all the tips are appreciated.

Prime95 & Aida64: Temps jump instantly to 75c - 85c and after 10minutes or so i start to see 88c - 93c peaks and stop the test.
Gaming (pubg): After few hours of playing highest temp has peaked to 78c.

Does this sound normal or where should i go from here?

My system:

CPU: i7-4770K @4.5ghz / 1.180 volts.
Motherboard: Asus Z87-A
GPU: Asus Geforce GTX 1080 rog strix
Memory: 16GB Kingston HyperX black DDR3 1600mhz
Cooling: Cooler Master Hyper 212 EVO on CPU and some big fan on back of the case.

Thanks beforehand!
 

Lutfij

Titan
Moderator
Which version of P95 are you using? You might want to cross check and see which BIOS version you're on and if you have any BIOS updates pending. You also forgot to mention your ambient temps and the case's make and model as well it's airflow.

For those volts, you seem to be high, temps wise.
 

Tolis_GR

Estimable
Mar 13, 2017
1,428
3
3,665
308
In addition, if you are using Asus auto OC profile or auto core voltage, it tends to overvolt the cpu quite a lot to ensure stability. You can use fixed or offset mode and drop the voltage a bit
 
Jan 5, 2019
3
0
10
0


I'm running Prime95 v26.6 and i run small FFTs.
Most likely have updates for bios since i've never updated it and my pc was built 2013, would updated bios help somehow?
Ambient temp is around 22.4c and case is Fractal design define r4 black (one side open).
Would changing thermal paste help? never done anything to my pc except changed graphics card.

I've been reading alot of guides but it throws me off that even when my pc boots just fine and no bsod's or anything,
i get instantly very high temps even at lower voltages that most seem to have theirs oc'd ? (most seem to have more than mine 1.200 volts at 4.4 - 4.6ghz area).



I have set voltages to manual and 1.200 volts currently (1.180 gave me a bsod after some more testing)

edit: I've noticed my CPU fan runs at ~1100 rpm at all times, is this normal? sounds bit low for me, there are no change in rpm's
at any cpu temperatures and i tried all Q fan control settings in bios (standard, silent, turbo, manual with min duty cycle 100%) and nothing... ? And my CPU fan is actually Coolermaster 412 and not hyper 212 evo
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS